<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>Regnum Christi l Legionaries of Christ  December 2, 2017 - Ready or Not? - Regnum Christi l Legionaries of Christ</title>
	<link rel="pingback" href="http://www.regnumchristi.org/en/xmlrpc.php" />
	
	
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Vigilance requires awareness not only of the enemies and threats that surround us, but also of the weaknesses within us..."/>
<link rel="canonical" href="http://www.regnumchristi.org/en/december-2-2017-ready-not/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="December 2, 2017 - Ready or Not? - Regnum Christi l Legionaries of Christ" />
<meta property="og:description" content="Vigilance requires awareness not only of the enemies and threats that surround us, but also of the weaknesses within us..." />
<meta property="og:url" content="http://www.regnumchristi.org/en/december-2-2017-ready-not/" />
<meta property="og:site_name" content="Regnum Christi l Legionaries of Christ" />
<meta property="article:publisher" content="https://www.facebook.com/regnumchristi.english" />
<meta property="article:tag" content="prayer" />
<meta property="article:tag" content="vigilance" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2017-12-02T00:01:33-06:00" />
<meta property="article:modified_time" content="2017-12-01T16:12:44-06:00" />
<meta property="og:updated_time" content="2017-12-01T16:12:44-06:00" />
<meta property="og:image" content="http://www.regnumchristi.org/en/wp-content/uploads/2017/08/RCLogoColorStacked2.jpg" />
<meta property="og:image:width" content="592" />
<meta property="og:image:height" content="366" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Vigilance requires awareness not only of the enemies and threats that surround us, but also of the weaknesses within us..." />
<meta name="twitter:title" content="December 2, 2017 - Ready or Not? - Regnum Christi l Legionaries of Christ" />
<meta name="twitter:site" content="@regnumchristien" />
<meta name="twitter:image" content="http://www.regnumchristi.org/en/wp-content/uploads/2017/08/RCLogoColorStacked2.jpg" />
<meta name="twitter:creator" content="@regnumchristien" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.regnumchristi.org\/en\/","name":"Regnum Christi l Legionaries of Christ","alternateName":"Legionaries of Christ","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.regnumchristi.org\/en\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.regnumchristi.org\/en\/december-2-2017-ready-not\/","sameAs":["https:\/\/www.facebook.com\/regnumchristi.english","https:\/\/www.youtube.com\/user\/regnumchristi","https:\/\/twitter.com\/regnumchristien"],"@id":"#organization","name":"Regnum Christi","logo":"http:\/\/www.regnumchristi.org\/en\/wp-content\/uploads\/2015\/04\/rc_logo_podcast.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; Feed" href="http://www.regnumchristi.org/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; Comments Feed" href="http://www.regnumchristi.org/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; December 2, 2017 &#8211; Ready or Not? Comments Feed" href="http://www.regnumchristi.org/en/december-2-2017-ready-not/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-62243239-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-62243239-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.regnumchristi.org\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.regnumchristi.org/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-google-font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;subset=greek%2Ccyrillic-ext%2Ccyrillic%2Clatin%2Clatin-ext%2Cvietnamese%2Cgreek-ext&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/superfish/css/superfish.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/component.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/font-awesome-new/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/jquery.fancybox.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/flexslider/flexslider.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/stylesheet/style-responsive.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/stylesheet/style-custom.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.regnumchristi.org/en/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.regnumchristi.org\/en","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.regnumchristi.org/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.regnumchristi.org/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.regnumchristi.org/en/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.2" />
<link rel='shortlink' href='http://www.regnumchristi.org/en/?p=12655' />
<link rel="alternate" type="application/json+oembed" href="http://www.regnumchristi.org/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.regnumchristi.org%2Fen%2Fdecember-2-2017-ready-not%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.regnumchristi.org/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.regnumchristi.org%2Fen%2Fdecember-2-2017-ready-not%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.regnumchristi.org/en/feed/podcast" />

<!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/javascript/html5.js" type="text/javascript"></script>
<script src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-12655 single-format-standard">
<div class="body-wrapper  float-menu" data-home="http://www.regnumchristi.org/en" >
		<header class="gdlr-header-wrapper gdlr-header-style-2 gdlr-centered">

		<!-- top navigation -->
				<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-right">English | <a href="http://www.regnumchristi.org/en/?page_id=4204" >Select language</a> </div>	
				<div class="clear"></div>
			</div>
		</div>
				
		<!-- logo -->
		<div class="gdlr-header-substitute">
			<div class="gdlr-header-container container">
				<div class="gdlr-header-inner">
					<!-- logo -->
					<div class="gdlr-logo gdlr-align-left">
												<a href="http://www.regnumchristi.org/en" >
							<img src="http://www.regnumchristi.org/en/wp-content/uploads/2017/10/rc_en_w_2017.png" alt="" width="320" height="71" />						
						</a>
												<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu-rc" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-3803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803"><a href="#">Who we are</a>
<ul class="dl-submenu">
	<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3515"><a href="http://www.regnumchristi.org/en/mission-2/">Get to Know Us</a></li>
	<li id="menu-item-3516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516"><a href="http://www.regnumchristi.org/en/priests/">Legionary Priests</a></li>
	<li id="menu-item-7229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7229"><a href="http://www.regnumchristi.org/us/consecratedwomen/">Consecrated Women</a></li>
	<li id="menu-item-7228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7228"><a href="http://www.regnumchristi.org/en/consecrated-men/">Consecrated Men</a></li>
	<li id="menu-item-3518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518"><a href="http://www.regnumchristi.org/en/members/">RC Lay Members</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805"><a href="#">Get Involved</a>
<ul class="dl-submenu">
	<li id="menu-item-3603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3603"><a href="http://www.regnumchristi.org/en/how-to-join-rc/">How to Join RC</a></li>
	<li id="menu-item-3519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3519"><a href="http://www.regnumchristi.org/en/retreats/">Retreats</a></li>
	<li id="menu-item-3520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3520"><a href="http://www.regnumchristi.org/en/spiritual-experiences/">Spiritual Experiences</a></li>
	<li id="menu-item-3521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521"><a href="http://www.regnumchristi.org/en/small-groups/">Small Groups</a></li>
	<li id="menu-item-3522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3522"><a href="http://www.regnumchristi.org/en/programs/">Programs</a></li>
	<li id="menu-item-10834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10834"><a href="http://rceducation.org/rc-schools-in-na">Schools</a></li>
</ul>
</li>
<li id="menu-item-3804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804"><a href="#">Get Nourished</a>
<ul class="dl-submenu">
	<li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3526"><a href="http://www.regnumchristi.org/en/daily-meditation/">Daily Meditation</a></li>
	<li id="menu-item-4052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4052"><a href="#">Media</a>
	<ul class="dl-submenu">
		<li id="menu-item-3891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3891"><a href="http://www.regnumchristi.org/en/?page_id=4103">Podcasts</a></li>
		<li id="menu-item-3529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3529"><a href="http://www.regnumchristi.org/en/media/">Videos</a></li>
		<li id="menu-item-4050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="http://www.regnumchristi.org/en/social-media/">Social Media</a></li>
		<li id="menu-item-4093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="http://www.regnumchristi.org/en/blogs/">Blogs</a></li>
	</ul>
</li>
	<li id="menu-item-7965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="http://www.regnumchristi.org/en/essays/">Essays</a></li>
	<li id="menu-item-3667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3667"><a href="http://rcspirituality.org/category/retreat-guides/">Online Retreat</a></li>
	<li id="menu-item-3666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3666"><a href="http://rcspirituality.org/category/ask-a-priest/">Ask a Priest</a></li>
	<li id="menu-item-3528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3528"><a href="http://www.regnumchristi.org/en/news/">News</a></li>
	<li id="menu-item-3527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.regnumchristi.org/en/newsletter/">Newsletter</a></li>
	<li id="menu-item-3784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3784"><a href="http://lccheshire.org/mass-enrollment">Mass Program</a></li>
</ul>
</li>
<li id="menu-item-3806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806"><a href="#">Locations</a>
<ul class="dl-submenu">
	<li id="menu-item-3534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3534"><a href="http://www.regnumchristi.org/en/united-states/">North America</a>
	<ul class="dl-submenu">
		<li id="menu-item-8674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8674"><a href="http://www.regnumchristi.org/en/north-american-territorial-office/">North American Territorial Office</a></li>
		<li id="menu-item-3668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3668"><a href="http://rcatlanta.org/">Atlanta, GA</a></li>
		<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://www.rcaustin.org/">Austin, TX</a></li>
		<li id="menu-item-3762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3762"><a href="http://www.rcgreatercharlotte.com/">Charlotte, NC</a></li>
		<li id="menu-item-4414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4414"><a href="http://www.lccheshire.org/">Cheshire, CT</a></li>
		<li id="menu-item-3669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3669"><a href="http://www.rcchicago.com/">Chicago, IL</a></li>
		<li id="menu-item-3670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3670"><a href="https://rcohiovalley.org/">Cincinnati, OH</a></li>
		<li id="menu-item-3672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3672"><a href="http://www.dfw-rc.org/">Dallas, TX</a></li>
		<li id="menu-item-3671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3671"><a href="http://rcdenverwomen.com/">Denver, CO</a></li>
		<li id="menu-item-5465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5465"><a href="http://www.rcheartland.org/">Heartland Sections</a></li>
		<li id="menu-item-3673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3673"><a href="http://thykingdomcome.us/">Houston, TX</a></li>
		<li id="menu-item-4293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4293"><a href="https://rclamssections.wordpress.com/">Louisiana Area</a></li>
		<li id="menu-item-4294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4294"><a href="http://rcgreaterdetroit.weebly.com/">Michigan Area</a></li>
		<li id="menu-item-3675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="http://www.regnumchristinyctnj.org/">New York, NY</a></li>
		<li id="menu-item-7584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7584"><a href="http://www.lccollege.org/">Novitiate and College of Humanities</a></li>
		<li id="menu-item-4295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4295"><a href="http://regnumchristiontario.org/">Ontario, Canada</a></li>
		<li id="menu-item-5504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5504"><a href="http://rcphilly.com/">Philadelphia, PA</a></li>
		<li id="menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="http://www.ourladyofsantaclara.org/">San Jose, CA</a></li>
		<li id="menu-item-3676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3676"><a href="http://ourladyofbethesda.org/">Washington, DC</a></li>
	</ul>
</li>
	<li id="menu-item-3540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3540"><a href="http://www.regnumchristi.org/en/international/">International</a>
	<ul class="dl-submenu">
		<li id="menu-item-6363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6363"><a href="http://www.regnumchristi.org/en/uk/">UK</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12499"><a href="https://store.missionnetwork.com/">RC Store</a></li>
<li id="menu-item-3807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807"><a href="#">Support Us</a>
<ul class="dl-submenu">
	<li id="menu-item-3541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3541"><a href="http://www.regnumchristi.org/en/pray/">Pray</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3930"><a href="http://www.regnumchristi.org/en/donate/">Donate</a></li>
	<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="http://www.regnumchristi.org/en/other-ways-to-give/">Other Ways to Give</a></li>
</ul>
</li>
</ul></div>					</div>
					
					<div class="gdlr-logo-right-text gdlr-align-left">
												</div>
					<div class="gdlr-header-search"><div class="gdl-search-form">
	<form method="get" id="searchform" action="http://www.regnumchristi.org/en/">
				<div class="search-text" id="search-text">
			<input type="text" name="s" id="s" autocomplete="off" data-default="Type keywords..." value="Type keywords..." />
		</div>
		<input type="submit" id="searchsubmit" value="" />
		<div class="clear"></div>
	</form>
</div></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
		
		<!-- navigation -->
		<div class="gdlr-navigation-substitute"><div class="gdlr-navigation-wrapper gdlr-align-right"><div class="gdlr-navigation-container container"><nav class="gdlr-navigation" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-rc-1" class="sf-menu gdlr-main-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803 gdlr-normal-menu"><a href="#">Who we are</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3515"><a href="http://www.regnumchristi.org/en/mission-2/">Get to Know Us</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516"><a href="http://www.regnumchristi.org/en/priests/">Legionary Priests</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7229"><a href="http://www.regnumchristi.org/us/consecratedwomen/">Consecrated Women</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7228"><a href="http://www.regnumchristi.org/en/consecrated-men/">Consecrated Men</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518"><a href="http://www.regnumchristi.org/en/members/">RC Lay Members</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805 gdlr-normal-menu"><a href="#">Get Involved</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3603"><a href="http://www.regnumchristi.org/en/how-to-join-rc/">How to Join RC</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3519"><a href="http://www.regnumchristi.org/en/retreats/">Retreats</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3520"><a href="http://www.regnumchristi.org/en/spiritual-experiences/">Spiritual Experiences</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521"><a href="http://www.regnumchristi.org/en/small-groups/">Small Groups</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3522"><a href="http://www.regnumchristi.org/en/programs/">Programs</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10834"><a href="http://rceducation.org/rc-schools-in-na">Schools</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804 gdlr-normal-menu"><a href="#">Get Nourished</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3526"><a href="http://www.regnumchristi.org/en/daily-meditation/">Daily Meditation</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4052"><a href="#">Media</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3891"><a href="http://www.regnumchristi.org/en/?page_id=4103">Podcasts</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3529"><a href="http://www.regnumchristi.org/en/media/">Videos</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="http://www.regnumchristi.org/en/social-media/">Social Media</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="http://www.regnumchristi.org/en/blogs/">Blogs</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="http://www.regnumchristi.org/en/essays/">Essays</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3667"><a href="http://rcspirituality.org/category/retreat-guides/">Online Retreat</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3666"><a href="http://rcspirituality.org/category/ask-a-priest/">Ask a Priest</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3528"><a href="http://www.regnumchristi.org/en/news/">News</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.regnumchristi.org/en/newsletter/">Newsletter</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3784"><a href="http://lccheshire.org/mass-enrollment">Mass Program</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806 gdlr-normal-menu"><a href="#">Locations</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3534"><a href="http://www.regnumchristi.org/en/united-states/">North America</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8674"><a href="http://www.regnumchristi.org/en/north-american-territorial-office/">North American Territorial Office</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3668"><a href="http://rcatlanta.org/">Atlanta, GA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://www.rcaustin.org/">Austin, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3762"><a href="http://www.rcgreatercharlotte.com/">Charlotte, NC</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4414"><a href="http://www.lccheshire.org/">Cheshire, CT</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3669"><a href="http://www.rcchicago.com/">Chicago, IL</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3670"><a href="https://rcohiovalley.org/">Cincinnati, OH</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3672"><a href="http://www.dfw-rc.org/">Dallas, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3671"><a href="http://rcdenverwomen.com/">Denver, CO</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5465"><a href="http://www.rcheartland.org/">Heartland Sections</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3673"><a href="http://thykingdomcome.us/">Houston, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4293"><a href="https://rclamssections.wordpress.com/">Louisiana Area</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4294"><a href="http://rcgreaterdetroit.weebly.com/">Michigan Area</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="http://www.regnumchristinyctnj.org/">New York, NY</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7584"><a href="http://www.lccollege.org/">Novitiate and College of Humanities</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4295"><a href="http://regnumchristiontario.org/">Ontario, Canada</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5504"><a href="http://rcphilly.com/">Philadelphia, PA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="http://www.ourladyofsantaclara.org/">San Jose, CA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3676"><a href="http://ourladyofbethesda.org/">Washington, DC</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3540"><a href="http://www.regnumchristi.org/en/international/">International</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6363"><a href="http://www.regnumchristi.org/en/uk/">UK</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12499menu-item menu-item-type-custom menu-item-object-custom menu-item-12499 gdlr-normal-menu"><a href="https://store.missionnetwork.com/">RC Store</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807 gdlr-normal-menu"><a href="#">Support Us</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3541"><a href="http://www.regnumchristi.org/en/pray/">Pray</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3930"><a href="http://www.regnumchristi.org/en/donate/">Donate</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="http://www.regnumchristi.org/en/other-ways-to-give/">Other Ways to Give</a></li>
</ul>
</li>
</ul><div class="top-social-wrapper"><div class="clear"></div></div><div class="clear"></div></nav></div></div></div>
			<div class="gdlr-page-title-wrapper"  >
			<div class="gdlr-page-title-container container" >
				<div class="gdlr-page-title-inner" >
					<h3 class="gdlr-page-title">Regnum Christi | Legionaries of Christ</h3>
									</div>	
			</div>	
		</div>	
		<!-- is search -->	</header>
		<div class="content-wrapper"><div class="gdlr-content">

		<div class="with-sidebar-wrapper">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="gdlr-item gdlr-blog-full gdlr-item-start-content">
										
						<!-- get the content based on post format -->
						
<article id="post-12655" class="post-12655 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-prayer tag-vigilance series-daily-meditation">
	<div class="gdlr-standard-style">
				<div class="gdlr-blog-thumbnail">
			<a href="http://www.regnumchristi.org/en/wp-content/uploads/2017/08/RCLogoColorStacked2.jpg" data-rel="fancybox" ><img src="http://www.regnumchristi.org/en/wp-content/uploads/2017/08/RCLogoColorStacked2.jpg" alt="" width="592" height="366" /></a>		</div>
		
		
		<div class="blog-content-wrapper" >
			<header class="post-header">
				<div class="gdlr-blog-info gdlr-info"><div class="blog-info blog-date"><i class="icon-time fa fa-clock-o"></i><a href="http://www.regnumchristi.org/en/2017/12/02/">02 Dec 2017</a></div><div class="blog-info blog-category"><i class="icon-folder-close-alt fa fa-folder-o"></i><a href="http://www.regnumchristi.org/en/category/podcast/" rel="tag">Podcast</a></div><div class="clear"></div></div>				
			
									<h1 class="gdlr-blog-title">December 2, 2017 &#8211; Ready or Not?</h1>
						
				<div class="clear"></div>
			</header><!-- entry-header -->

			<div class="gdlr-blog-content"><div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-12655-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.regnumchristi.org/en/podcast-player/12655/december-2-2017-ready-not.mp3?_=1" /><a href="http://www.regnumchristi.org/en/podcast-player/12655/december-2-2017-ready-not.mp3">http://www.regnumchristi.org/en/podcast-player/12655/december-2-2017-ready-not.mp3</a></audio></div><div class="podcast_meta"><aside><a href="http://www.regnumchristi.org/en/podcast-download/12655/december-2-2017-ready-not.mp3?ref=download" title="December 2, 2017 &#8211; Ready or Not? " class="podcast-meta-download" download>Download file</a> | <a href="http://www.regnumchristi.org/en/podcast-download/12655/december-2-2017-ready-not.mp3?ref=new_window" target="_blank" title="December 2, 2017 &#8211; Ready or Not? " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 4:39</span></aside></div><p><strong>Saturday of the Thirty-fourth Week in Ordinary Time</strong><br />
Father Edward Hopkins, LC</p>
<p>Luke 21:34-36</p>
<p>Jesus said to his disciples: &#8220;Beware that your hearts do not become drowsy from carousing and drunkenness and the anxieties of daily life, and that day catch you by surprise like a trap. For that day will assault everyone who lives on the face of the earth. Be vigilant at all times and pray that you have the strength to escape the tribulations that are imminent and to stand before the Son of Man.&#8221;</p>
<p><strong>Introductory Prayer: </strong>Dear Jesus, I believe in you and in the Kingdom you are building in and through me. I believe in the value of my sacrifice and struggles united to yours. I hope to arrive to heaven when you say it is time. I wish to spend myself for those I should love the most.</p>
<p><strong>Petition: </strong>Rouse my heart, Lord, to live in you!</p>
<p><strong>1. Drowsy Hearts: </strong>Our life is a time of preparation, not only for an eternal friendship with God, but for the “assault” of the “tribulations” that must come first. The spiritual battle is real, whether or not we are aware of it, whether or not we want it. We fight each day and in many ways, but the battle is ultimately won in the depths of our hearts. All that puts our hearts to sleep and gives us a false sense of security must be avoided. I may not “carouse and get drunk” in the typical fashion, but do I wander about seeking satisfaction from the world? Am I superficial in my judgments? Do I become so engrossed and absorbed in material matters, works and worries that I am unable to pursue my spiritual life and vocation with a clear and focused attention?</p>
<p><strong>2. That Day: </strong>It seems that none of us will escape the trial of that last day. For some it will be sudden and painful, for others it will be prolonged and difficult. But we are all mortal creatures. The great saints all lived with their end in mind. Death was a healthy meditation that moved them to live the present day to the full. Death is the door to my real life. The anticipation of that day need not rob us of joy; rather, it must call us to love. How I live this day determines how I will live “that day” and the everlasting day of eternal life with God. How do I want to live that day?</p>
<p><strong>3. Vigilance and Prayer: </strong>This is how Jesus invited his closest friends, the apostles, to live “that day” of his Passion: “Watch and pray that you may not enter into temptation” (Matthew 26:41). The final words of the Our Father must find resonance with how we live. Vigilance requires awareness not only of the enemies and threats that surround us, but also of the weaknesses within us. These elements are at work each day, and so we must be on guard each day to check their influence. This must be the simple and serene priority in our life. But it must always lead us to Christ, to stand before him sincerely and trustingly in prayer. Prayer and vigilance lead to each other. If we do not make prayer the air we breathe, we will suffocate in a polluted world. How much importance am I giving to my habits and life of prayer?</p>
<p><strong>Conversation with Christ: </strong>Grant me, dear Jesus, a sense of urgency. Wake me up from any drowsiness or spiritual carelessness. Allow me to see both the threats and opportunities for my life of grace. Keep before my eyes the real meaning of my life and the limited time I have to conquer and to grow in love.</p>
<p><strong>Resolution: </strong>I will pray today for the soul in purgatory who was most distracted or least prepared for “that day” of his death.</p>
</div>			
						<div class="gdlr-single-blog-tag">
				<div class="blog-info blog-tag"><i class="icon-tag fa fa-tag"></i><a href="http://www.regnumchristi.org/en/tag/prayer/" rel="tag">prayer</a><span class="sep">,</span> <a href="http://www.regnumchristi.org/en/tag/vigilance/" rel="tag">vigilance</a></div><div class="clear"></div>			</div>
					</div> <!-- blog content wrapper -->
	</div>
</article><!-- #post -->						
						<div class="gdlr-social-share">
<span class="social-share-title">Share Post:</span>

	<a href="http://www.facebook.com/share.php?u=http://www.regnumchristi.org/en/december-2-2017-ready-not/" target="_blank">
		<img src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/images/dark/social-icon/facebook.png" alt="facebook-share" width="32" height="32" />
	</a>







	<a href="http://twitter.com/home?status=December%202%2C%202017%20%26%238211%3B%20Ready%20or%20Not%3F - http://www.regnumchristi.org/en/december-2-2017-ready-not/" target="_blank">
		<img src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/images/dark/social-icon/twitter.png" alt="twitter-share" width="32" height="32" />
	</a>
<div class="clear"></div>
</div>
									
						<nav class="gdlr-single-nav">
							<div class="previous-nav"><a href="http://www.regnumchristi.org/en/december-1-2017-kingdom-near/" rel="prev"><i class="icon-angle-left"></i><span>December 1, 2017 &#8211; The Kingdom Is Near</span></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->

						<!-- abou author section -->
												

						
<div id="comments" class="gdlr-comments-area">

</div><!-- gdlr-comment-area -->		
						
										</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
	<div class="gdlr-item-start-content sidebar-right-item" >
	<div id="text-7" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Social</h3><div class="clear"></div>			<div class="textwidget"><a href="https://www.facebook.com/regnumchristi.english/" target="_blank">&nbsp;&nbsp;<i class="gdlr-icon fa fa-facebook" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://twitter.com/RegnumChristiEn" target="_blank"><i class="gdlr-icon fa fa-twitter" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.youtube.com/user/Lccheshire/" target="_blank"><i class="gdlr-icon fa fa-youtube" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.pinterest.com/regnumchristien/" target="_blank"><i class="gdlr-icon fa fa-pinterest" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.flickr.com/photos/legionariosdecristo/" target="_blank"><i class="gdlr-icon fa fa-flickr" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="http://live.regnumchristi.org/" target="_blank"><i class="gdlr-icon fa fa-file-text" style="color: #e6e6e6; font-size: 24px; " ></i></a></div>
		</div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				

</div><!-- gdlr-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column three columns" id="footer-widget-1" >
					<div id="text-6" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><img src="http://www.regnumchristi.org/en/wp-content/uploads/2017/11/logo_rclc2017.png" width="353" height="90"  alt=""/>

Regnum Christi helps people to live their faith deeply and to get involved in works of service that assist people with the hope of bringing them closer to Our Lord.</div>
		</div>				</div>
										<div class="footer-column three columns" id="footer-widget-2" >
					<div id="gdlr-flickr-widget-2" class="widget widget_gdlr-flickr-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Flickr</h3><div class="clear"></div>					<div class="gdlr-flickr-widget">
					<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;user=79523490@N08&amp;size=s&amp;layout=x&amp;source=user"></script>
					<div class="clear"></div>
					</div>
				</div>				</div>
										<div class="footer-column three columns" id="footer-widget-3" >
					<div id="text-8" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Territorial Office</h3><div class="clear"></div>			<div class="textwidget"><p>North American Territorial Office<br />
880-532-7478 or 770-828-4950<br />
30 Mansell Court, Suite 103<br />
Roswell GA 30076</p>
</div>
		</div>				</div>
										<div class="footer-column three columns" id="footer-widget-4" >
					<div id="text-7" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Social</h3><div class="clear"></div>			<div class="textwidget"><a href="https://www.facebook.com/regnumchristi.english/" target="_blank">&nbsp;&nbsp;<i class="gdlr-icon fa fa-facebook" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://twitter.com/RegnumChristiEn" target="_blank"><i class="gdlr-icon fa fa-twitter" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.youtube.com/user/Lccheshire/" target="_blank"><i class="gdlr-icon fa fa-youtube" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.pinterest.com/regnumchristien/" target="_blank"><i class="gdlr-icon fa fa-pinterest" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.flickr.com/photos/legionariosdecristo/" target="_blank"><i class="gdlr-icon fa fa-flickr" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="http://live.regnumchristi.org/" target="_blank"><i class="gdlr-icon fa fa-file-text" style="color: #e6e6e6; font-size: 24px; " ></i></a></div>
		</div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					Sponsored by the <a href="http://www.legionariesofchrist.org/" target="_blank">Legionaries of Christ</a> and <a href="http://www.regnumchristi.org/">Regnum Christi</a>, Copyright 2015				</div>
				<div class="copyright-right">
					<a href="http://www.regnumchristi.org/en/?page_id=3769" >Child and Youth Protection</a> | <a href="http://www.regnumchristi.org/en/?page_id=3774" >Press Room</a> | <a href="http://www.regnumchristi.org/en/?page_id=3776" >Members</a> 				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<script type="text/javascript"></script><link rel='stylesheet' id='mediaelement-css'  href='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.regnumchristi.org\/en\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en-us","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/en\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9'></script>
</body>
</html>