<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>Regnum Christi l Legionaries of Christ  January 8, 2017 - I Came, I Saw and I Was Conquered - Regnum Christi l Legionaries of Christ</title>
	<link rel="pingback" href="http://www.regnumchristi.org/en/xmlrpc.php" />
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="No star is offered to Herod or to the worldly, only darkness. The worldly may like the idea of God, and even be curious about him, but they..."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.regnumchristi.org/en/january-8-2017-came-saw-conquered/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="January 8, 2017 - I Came, I Saw and I Was Conquered - Regnum Christi l Legionaries of Christ" />
<meta property="og:description" content="No star is offered to Herod or to the worldly, only darkness. The worldly may like the idea of God, and even be curious about him, but they..." />
<meta property="og:url" content="http://www.regnumchristi.org/en/january-8-2017-came-saw-conquered/" />
<meta property="og:site_name" content="Regnum Christi l Legionaries of Christ" />
<meta property="article:publisher" content="https://www.facebook.com/regnumchristi.english" />
<meta property="article:tag" content="bethlehem" />
<meta property="article:tag" content="Herod" />
<meta property="article:tag" content="Star" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2017-01-08T00:01:39-06:00" />
<meta property="article:modified_time" content="2017-01-07T11:27:32-06:00" />
<meta property="og:updated_time" content="2017-01-07T11:27:32-06:00" />
<meta property="og:image" content="http://www.regnumchristi.org/en/wp-content/uploads/2015/04/rc75english.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="No star is offered to Herod or to the worldly, only darkness. The worldly may like the idea of God, and even be curious about him, but they..." />
<meta name="twitter:title" content="January 8, 2017 - I Came, I Saw and I Was Conquered - Regnum Christi l Legionaries of Christ" />
<meta name="twitter:site" content="@regnumchristien" />
<meta name="twitter:image" content="http://www.regnumchristi.org/en/wp-content/uploads/2015/04/rc75english.jpg" />
<meta name="twitter:creator" content="@regnumchristien" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; Feed" href="http://www.regnumchristi.org/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; Comments Feed" href="http://www.regnumchristi.org/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; January 8, 2017 &#8211; I Came, I Saw and I Was Conquered Comments Feed" href="http://www.regnumchristi.org/en/january-8-2017-came-saw-conquered/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.regnumchristi.org\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.regnumchristi.org/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-google-font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;subset=greek%2Ccyrillic-ext%2Ccyrillic%2Clatin%2Clatin-ext%2Cvietnamese%2Cgreek-ext&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/superfish/css/superfish.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/component.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/font-awesome-new/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/jquery.fancybox.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/flexslider/flexslider.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/stylesheet/style-responsive.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/stylesheet/style-custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.regnumchristi.org/en/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.11' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-62243239-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.regnumchristi.org/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.regnumchristi.org/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.regnumchristi.org/en/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel='shortlink' href='http://www.regnumchristi.org/en/?p=9776' />
<link rel="alternate" type="application/json+oembed" href="http://www.regnumchristi.org/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.regnumchristi.org%2Fen%2Fjanuary-8-2017-came-saw-conquered%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.regnumchristi.org/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.regnumchristi.org%2Fen%2Fjanuary-8-2017-came-saw-conquered%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.regnumchristi.org/en/feed/podcast" />

<!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/javascript/html5.js" type="text/javascript"></script>
<script src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style></head>

<body class="post-template-default single single-post postid-9776 single-format-standard">
<div class="body-wrapper  float-menu" data-home="http://www.regnumchristi.org/en" >
		<header class="gdlr-header-wrapper gdlr-header-style-2 gdlr-centered">

		<!-- top navigation -->
				<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-right">English | <a href="http://www.regnumchristi.org/en/?page_id=4204" >Select language</a> </div>	
				<div class="clear"></div>
			</div>
		</div>
				
		<!-- logo -->
		<div class="gdlr-header-substitute">
			<div class="gdlr-header-container container">
				<div class="gdlr-header-inner">
					<!-- logo -->
					<div class="gdlr-logo gdlr-align-left">
												<a href="http://www.regnumchristi.org/en" >
							<img src="http://www.regnumchristi.org/en/wp-content/uploads/2015/04/logohorizontal.png" alt="" width="480" height="86" />						
						</a>
												<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu-rc" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-3803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803"><a href="#">Who we are</a>
<ul class="dl-submenu">
	<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3515"><a href="http://www.regnumchristi.org/en/mission-2/">Get to Know Us</a></li>
	<li id="menu-item-3516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516"><a href="http://www.regnumchristi.org/en/priests/">Legionary Priests</a></li>
	<li id="menu-item-7229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7229"><a href="http://www.regnumchristi.org/us/consecratedwomen/">Consecrated Women</a></li>
	<li id="menu-item-7228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7228"><a href="http://www.regnumchristi.org/en/consecrated-men/">Consecrated Men</a></li>
	<li id="menu-item-3518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518"><a href="http://www.regnumchristi.org/en/members/">RC Lay Members</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805"><a href="#">Get Involved</a>
<ul class="dl-submenu">
	<li id="menu-item-3603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3603"><a href="http://www.regnumchristi.org/en/how-to-join-rc/">How to Join RC</a></li>
	<li id="menu-item-3519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3519"><a href="http://www.regnumchristi.org/en/retreats/">Retreats</a></li>
	<li id="menu-item-3520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3520"><a href="http://www.regnumchristi.org/en/spiritual-experiences/">Spiritual Experiences</a></li>
	<li id="menu-item-3521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521"><a href="http://www.regnumchristi.org/en/small-groups/">Small Groups</a></li>
	<li id="menu-item-3522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3522"><a href="http://www.regnumchristi.org/en/programs/">Programs</a></li>
	<li id="menu-item-3523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3523"><a href="http://www.regnumchristi.org/en/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-3804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804"><a href="#">Get Nourished</a>
<ul class="dl-submenu">
	<li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3526"><a href="http://www.regnumchristi.org/en/daily-meditation/">Daily Meditation</a></li>
	<li id="menu-item-4052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4052"><a href="#">Media</a>
	<ul class="dl-submenu">
		<li id="menu-item-3891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3891"><a href="http://www.regnumchristi.org/en/?page_id=4103">Podcasts</a></li>
		<li id="menu-item-3529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3529"><a href="http://www.regnumchristi.org/en/media/">Videos</a></li>
		<li id="menu-item-4050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="http://www.regnumchristi.org/en/social-media/">Social Media</a></li>
		<li id="menu-item-4093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="http://www.regnumchristi.org/en/blogs/">Blogs</a></li>
	</ul>
</li>
	<li id="menu-item-7965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="http://www.regnumchristi.org/en/essays/">Essays</a></li>
	<li id="menu-item-3667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3667"><a href="http://rcspirituality.org/category/retreat-guides/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcspirituality.org/category/retreat-guides/', 'Online Retreat');">Online Retreat</a></li>
	<li id="menu-item-3666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3666"><a href="http://rcspirituality.org/category/ask-a-priest/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcspirituality.org/category/ask-a-priest/', 'Ask a Priest');">Ask a Priest</a></li>
	<li id="menu-item-3528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3528"><a href="http://www.regnumchristi.org/en/news/">News</a></li>
	<li id="menu-item-3527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.regnumchristi.org/en/newsletter/">Newsletter</a></li>
	<li id="menu-item-3784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3784"><a href="http://lccheshire.org/mass-enrollment" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://lccheshire.org/mass-enrollment', 'Mass Program');">Mass Program</a></li>
</ul>
</li>
<li id="menu-item-3806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806"><a href="#">Locations</a>
<ul class="dl-submenu">
	<li id="menu-item-3534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3534"><a href="http://www.regnumchristi.org/en/united-states/">North America</a>
	<ul class="dl-submenu">
		<li id="menu-item-8674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8674"><a href="http://www.regnumchristi.org/en/north-american-territorial-office/">North American Territorial Office</a></li>
		<li id="menu-item-3668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3668"><a href="http://rcatlanta.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcatlanta.org/', 'Atlanta, GA');">Atlanta, GA</a></li>
		<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://www.rcaustin.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rcaustin.org/', 'Austin, TX');">Austin, TX</a></li>
		<li id="menu-item-3762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3762"><a href="http://www.rcgreatercharlotte.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rcgreatercharlotte.com/', 'Charlotte, NC');">Charlotte, NC</a></li>
		<li id="menu-item-4414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4414"><a href="http://www.lccheshire.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lccheshire.org/', 'Cheshire, CT');">Cheshire, CT</a></li>
		<li id="menu-item-3669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3669"><a href="http://www.rcchicago.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rcchicago.com/', 'Chicago, IL');">Chicago, IL</a></li>
		<li id="menu-item-3670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3670"><a href="http://rcohiovalley.weebly.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcohiovalley.weebly.com/', 'Cincinnati, OH');">Cincinnati, OH</a></li>
		<li id="menu-item-3672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3672"><a href="http://www.dfw-rc.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.dfw-rc.org/', 'Dallas, TX');">Dallas, TX</a></li>
		<li id="menu-item-3671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3671"><a href="http://rcdenverwomen.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcdenverwomen.com/', 'Denver, CO');">Denver, CO</a></li>
		<li id="menu-item-5465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5465"><a href="http://www.rcheartland.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rcheartland.org/', 'Heartland Sections');">Heartland Sections</a></li>
		<li id="menu-item-3673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3673"><a href="http://thykingdomcome.us/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://thykingdomcome.us/', 'Houston, TX');">Houston, TX</a></li>
		<li id="menu-item-4293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4293"><a href="https://rclamssections.wordpress.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://rclamssections.wordpress.com/', 'Louisiana Area');">Louisiana Area</a></li>
		<li id="menu-item-4294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4294"><a href="http://rcgreaterdetroit.weebly.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcgreaterdetroit.weebly.com/', 'Michigan Area');">Michigan Area</a></li>
		<li id="menu-item-3675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="http://www.regnumchristiny.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.regnumchristiny.org/', 'New York, NY');">New York, NY</a></li>
		<li id="menu-item-7584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7584"><a href="http://www.lccollege.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lccollege.org/', 'Novitiate and College of Humanities');">Novitiate and College of Humanities</a></li>
		<li id="menu-item-4295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4295"><a href="http://regnumchristiontario.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://regnumchristiontario.org/', 'Ontario, Canada');">Ontario, Canada</a></li>
		<li id="menu-item-5504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5504"><a href="http://rcphilly.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcphilly.com/', 'Philadelphia, PA');">Philadelphia, PA</a></li>
		<li id="menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="http://www.ourladyofsantaclara.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.ourladyofsantaclara.org/', 'San Jose, CA');">San Jose, CA</a></li>
		<li id="menu-item-3676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3676"><a href="http://ourladyofbethesda.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ourladyofbethesda.org/', 'Washington, DC');">Washington, DC</a></li>
	</ul>
</li>
	<li id="menu-item-3540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3540"><a href="http://www.regnumchristi.org/en/international/">International</a>
	<ul class="dl-submenu">
		<li id="menu-item-6363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6363"><a href="http://www.regnumchristi.org/en/uk/">UK</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807"><a href="#">Support Us</a>
<ul class="dl-submenu">
	<li id="menu-item-3541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3541"><a href="http://www.regnumchristi.org/en/pray/">Pray</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3930"><a href="http://www.regnumchristi.org/en/donate/">Donate</a></li>
	<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="http://www.regnumchristi.org/en/other-ways-to-give/">Other Ways to Give</a></li>
</ul>
</li>
</ul></div>					</div>
					
					<div class="gdlr-logo-right-text gdlr-align-left">
												</div>
					<div class="gdlr-header-search"><div class="gdl-search-form">
	<form method="get" id="searchform" action="http://www.regnumchristi.org/en/">
				<div class="search-text" id="search-text">
			<input type="text" name="s" id="s" autocomplete="off" data-default="Type keywords..." value="Type keywords..." />
		</div>
		<input type="submit" id="searchsubmit" value="" />
		<div class="clear"></div>
	</form>
</div></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
		
		<!-- navigation -->
		<div class="gdlr-navigation-substitute"><div class="gdlr-navigation-wrapper gdlr-align-right"><div class="gdlr-navigation-container container"><nav class="gdlr-navigation" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-rc-1" class="sf-menu gdlr-main-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803 gdlr-normal-menu"><a href="#">Who we are</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3515"><a href="http://www.regnumchristi.org/en/mission-2/">Get to Know Us</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516"><a href="http://www.regnumchristi.org/en/priests/">Legionary Priests</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7229"><a href="http://www.regnumchristi.org/us/consecratedwomen/">Consecrated Women</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7228"><a href="http://www.regnumchristi.org/en/consecrated-men/">Consecrated Men</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518"><a href="http://www.regnumchristi.org/en/members/">RC Lay Members</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805 gdlr-normal-menu"><a href="#">Get Involved</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3603"><a href="http://www.regnumchristi.org/en/how-to-join-rc/">How to Join RC</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3519"><a href="http://www.regnumchristi.org/en/retreats/">Retreats</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3520"><a href="http://www.regnumchristi.org/en/spiritual-experiences/">Spiritual Experiences</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521"><a href="http://www.regnumchristi.org/en/small-groups/">Small Groups</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3522"><a href="http://www.regnumchristi.org/en/programs/">Programs</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3523"><a href="http://www.regnumchristi.org/en/schools/">Schools</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804 gdlr-normal-menu"><a href="#">Get Nourished</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3526"><a href="http://www.regnumchristi.org/en/daily-meditation/">Daily Meditation</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4052"><a href="#">Media</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3891"><a href="http://www.regnumchristi.org/en/?page_id=4103">Podcasts</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3529"><a href="http://www.regnumchristi.org/en/media/">Videos</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="http://www.regnumchristi.org/en/social-media/">Social Media</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="http://www.regnumchristi.org/en/blogs/">Blogs</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="http://www.regnumchristi.org/en/essays/">Essays</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3667"><a href="http://rcspirituality.org/category/retreat-guides/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcspirituality.org/category/retreat-guides/', 'Online Retreat');">Online Retreat</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3666"><a href="http://rcspirituality.org/category/ask-a-priest/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcspirituality.org/category/ask-a-priest/', 'Ask a Priest');">Ask a Priest</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3528"><a href="http://www.regnumchristi.org/en/news/">News</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.regnumchristi.org/en/newsletter/">Newsletter</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3784"><a href="http://lccheshire.org/mass-enrollment" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://lccheshire.org/mass-enrollment', 'Mass Program');">Mass Program</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806 gdlr-normal-menu"><a href="#">Locations</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3534"><a href="http://www.regnumchristi.org/en/united-states/">North America</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8674"><a href="http://www.regnumchristi.org/en/north-american-territorial-office/">North American Territorial Office</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3668"><a href="http://rcatlanta.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcatlanta.org/', 'Atlanta, GA');">Atlanta, GA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://www.rcaustin.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rcaustin.org/', 'Austin, TX');">Austin, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3762"><a href="http://www.rcgreatercharlotte.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rcgreatercharlotte.com/', 'Charlotte, NC');">Charlotte, NC</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4414"><a href="http://www.lccheshire.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lccheshire.org/', 'Cheshire, CT');">Cheshire, CT</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3669"><a href="http://www.rcchicago.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rcchicago.com/', 'Chicago, IL');">Chicago, IL</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3670"><a href="http://rcohiovalley.weebly.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcohiovalley.weebly.com/', 'Cincinnati, OH');">Cincinnati, OH</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3672"><a href="http://www.dfw-rc.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.dfw-rc.org/', 'Dallas, TX');">Dallas, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3671"><a href="http://rcdenverwomen.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcdenverwomen.com/', 'Denver, CO');">Denver, CO</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5465"><a href="http://www.rcheartland.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rcheartland.org/', 'Heartland Sections');">Heartland Sections</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3673"><a href="http://thykingdomcome.us/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://thykingdomcome.us/', 'Houston, TX');">Houston, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4293"><a href="https://rclamssections.wordpress.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://rclamssections.wordpress.com/', 'Louisiana Area');">Louisiana Area</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4294"><a href="http://rcgreaterdetroit.weebly.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcgreaterdetroit.weebly.com/', 'Michigan Area');">Michigan Area</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="http://www.regnumchristiny.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.regnumchristiny.org/', 'New York, NY');">New York, NY</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7584"><a href="http://www.lccollege.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lccollege.org/', 'Novitiate and College of Humanities');">Novitiate and College of Humanities</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4295"><a href="http://regnumchristiontario.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://regnumchristiontario.org/', 'Ontario, Canada');">Ontario, Canada</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5504"><a href="http://rcphilly.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcphilly.com/', 'Philadelphia, PA');">Philadelphia, PA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="http://www.ourladyofsantaclara.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.ourladyofsantaclara.org/', 'San Jose, CA');">San Jose, CA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3676"><a href="http://ourladyofbethesda.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ourladyofbethesda.org/', 'Washington, DC');">Washington, DC</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3540"><a href="http://www.regnumchristi.org/en/international/">International</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6363"><a href="http://www.regnumchristi.org/en/uk/">UK</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807 gdlr-normal-menu"><a href="#">Support Us</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3541"><a href="http://www.regnumchristi.org/en/pray/">Pray</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3930"><a href="http://www.regnumchristi.org/en/donate/">Donate</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="http://www.regnumchristi.org/en/other-ways-to-give/">Other Ways to Give</a></li>
</ul>
</li>
</ul><div class="top-social-wrapper"><div class="clear"></div></div><div class="clear"></div></nav></div></div></div>
			<div class="gdlr-page-title-wrapper"  >
			<div class="gdlr-page-title-container container" >
				<div class="gdlr-page-title-inner" >
					<h3 class="gdlr-page-title">Regnum Christi | Legionaries of Christ</h3>
									</div>	
			</div>	
		</div>	
		<!-- is search -->	</header>
		<div class="content-wrapper"><div class="gdlr-content">

		<div class="with-sidebar-wrapper">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="gdlr-item gdlr-blog-full gdlr-item-start-content">
										
						<!-- get the content based on post format -->
						
<article id="post-9776" class="post-9776 post type-post status-publish format-standard hentry category-podcast tag-bethlehem tag-herod tag-star series-daily-meditation">
	<div class="gdlr-standard-style">
				
		
		<div class="blog-content-wrapper" >
			<header class="post-header">
				<div class="gdlr-blog-info gdlr-info"><div class="blog-info blog-date"><i class="icon-time fa fa-clock-o"></i><a href="http://www.regnumchristi.org/en/2017/01/08/">08 Jan 2017</a></div><div class="blog-info blog-category"><i class="icon-folder-close-alt fa fa-folder-o"></i><a href="http://www.regnumchristi.org/en/category/podcast/" rel="tag">Podcast</a></div><div class="clear"></div></div>				
			
									<h1 class="gdlr-blog-title">January 8, 2017 &#8211; I Came, I Saw and I Was Conquered</h1>
						
				<div class="clear"></div>
			</header><!-- entry-header -->

			<div class="gdlr-blog-content"><div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-9776-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.regnumchristi.org/en/podcast-player/9776/january-8-2017-came-saw-conquered.mp3?_=1" /><a href="http://www.regnumchristi.org/en/podcast-player/9776/january-8-2017-came-saw-conquered.mp3">http://www.regnumchristi.org/en/podcast-player/9776/january-8-2017-came-saw-conquered.mp3</a></audio></div><div class="podcast_meta"><aside><a href="http://www.regnumchristi.org/en/podcast-download/9776/january-8-2017-came-saw-conquered.mp3?ref=download" title="January 8, 2017 &#8211; I Came, I Saw and I Was Conquered " class="podcast-meta-download" download>Download file</a> | <a href="http://www.regnumchristi.org/en/podcast-download/9776/january-8-2017-came-saw-conquered.mp3?ref=new_window" target="_blank" title="January 8, 2017 &#8211; I Came, I Saw and I Was Conquered " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 5:48</span> | <span class="podcast-meta-size">Size: 5.31M</span></aside></div><h2>Solemnity of the Epiphany of the Lord</h2>
<p>Matthew 2:1-12</p>
<p>When Jesus was born in Bethlehem of Judea, in the days of King Herod, behold, magi from the east arrived in Jerusalem, saying, &#8220;Where is the newborn king of the Jews? We saw his star at its rising and have come to do him homage.&#8221; When King Herod heard this, he was greatly troubled, and all Jerusalem with him. Assembling all the chief priests and the scribes of the people, he inquired of them where the Messiah was to be born. They said to him, &#8220;In Bethlehem of Judea, for thus it has been written through the prophet: &#8216;And you, Bethlehem, land of Judah, are by no means least among the rulers of Judah; since from you shall come a ruler, who is to shepherd my people Israel.'&#8221; Then Herod called the magi secretly and ascertained from them the time of the star&#8217;s appearance. He sent them to Bethlehem and said, &#8220;Go and search diligently for the child. When you have found him, bring me word, that I too may go and do him homage.&#8221; After their audience with the king they set out. And behold, the star that they had seen at its rising preceded them, until it came and stopped over the place where the child was. They were overjoyed at seeing the star, and on entering the house they saw the child with Mary his mother. They prostrated themselves and did him homage. Then they opened their treasures and offered him gifts of gold, frankincense, and myrrh. And having been warned in a dream not to return to Herod, they departed for their country by another way.</p>
<p><strong>Introductory Prayer: </strong>Lord, thank you for your perfect gift of yourself: coming as a humble child born of Mary. The thought of you as a helpless little babe lying in a manger fills my heart with confidence. I know that you could never be capable of deceiving me, since you have divested yourself of all greatness so that I can gaze upon you. You deserve all my hope and all my love, which I humbly offer you now.</p>
<p><strong>Petition: </strong>Lord, I ask you for a heart truly receptive to your message.</p>
<p><strong>1. We Saw His Star: </strong>Those who are sincere of heart find God in their life. In the case of the Magi, their sincerity is shown by what they are willing to sacrifice to attain their goal. The journey required abandoning the comforts of their homeland, the needs of their family members, and the pursuit of wealth. The intention was pure, not muddled with self-centered wants, for it was nothing less than the desire to encounter God’s living presence. Their openness of heart permitted God to speak through many things in their world—from astrology to Herod, from the star to the child in the crib. What will it take for me to find God today? I must put aside all but him and let his hand lead me to that definitive encounter with his divine presence.</p>
<p><strong>2. Warned Not to Return to Herod: </strong>No star is offered to Herod or to the worldly, only darkness. The worldly may like the idea of God, and even be curious about him, but they disregard his call. They rarely leave their palace, sacrifice their time, or place themselves at the service of the divine. The prideful lovers of comfort leave their palaces and then oddly claim God is nowhere to be found in the world. They fear the loss of a comfortable world. I pray that my heart be open to all that the living Gospel requires in my life. May Christ find no obstacle in me; rather, may he find in me the will to leave my palace so that I might find and follow him.</p>
<p><strong>3. Then They Opened Their Treasures: </strong>In order to give love, I must have been impacted by love. How can I hold to the demands that others place upon me? How can I keep true to my vocation and mission when little affirmation and support come my way? Every morning I need to seek out the God who gives unconditionally so that his giving may impact me. Be it at Mass, in prayer, or in the workings of divine providence, every day a necessary epiphany awaits me. It empowers me to open my coffer and bring forth the gift of self. If I do not experience this love, my life remains closed—no interior strength is found to give myself totally. John tells us: “In this is love, not that we love God, but that he loved us and sent his Son to be an atoning sacrifice for our sins. Brothers, if God so loved us, we too ought to love each other…. We love because he first loved us” (1 John 4:8, 20).</p>
<p><strong>Conversation with Christ: </strong>Christ, your love for me compels me to give myself and hold nothing back. I have touched a moment in human history that overwhelms my comprehension and conquers my heart for you. May I give myself as you give yourself to me: at Mass, in prayer, and in souls you call me to serve.</p>
<p><strong>Resolution: </strong>I will work to improve my charity with the members of my family today, loving them as Christ does.</p>
</div>			
						<div class="gdlr-single-blog-tag">
				<div class="blog-info blog-tag"><i class="icon-tag fa fa-tag"></i><a href="http://www.regnumchristi.org/en/tag/bethlehem/" rel="tag">bethlehem</a><span class="sep">,</span> <a href="http://www.regnumchristi.org/en/tag/herod/" rel="tag">Herod</a><span class="sep">,</span> <a href="http://www.regnumchristi.org/en/tag/star/" rel="tag">Star</a></div><div class="clear"></div>			</div>
					</div> <!-- blog content wrapper -->
	</div>
</article><!-- #post -->						
						<div class="gdlr-social-share">
<span class="social-share-title">Share Post:</span>

	<a href="http://www.facebook.com/share.php?u=http://www.regnumchristi.org/en/january-8-2017-came-saw-conquered/" target="_blank">
		<img src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/images/dark/social-icon/facebook.png" alt="facebook-share" width="32" height="32" />
	</a>







	<a href="http://twitter.com/home?status=January%208%2C%202017%20%26%238211%3B%20I%20Came%2C%20I%20Saw%20and%20I%20Was%20Conquered - http://www.regnumchristi.org/en/january-8-2017-came-saw-conquered/" target="_blank">
		<img src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/images/dark/social-icon/twitter.png" alt="twitter-share" width="32" height="32" />
	</a>
<div class="clear"></div>
</div>
									
						<nav class="gdlr-single-nav">
							<div class="previous-nav"><a href="http://www.regnumchristi.org/en/january-7-2017-whatever-tells/" rel="prev"><i class="icon-angle-left"></i><span>January 7, 2017 &#8211; Do Whatever He Tells You</span></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->

						<!-- abou author section -->
												

						
<div id="comments" class="gdlr-comments-area">

</div><!-- gdlr-comment-area -->		
						
										</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
	<div class="gdlr-item-start-content sidebar-right-item" >
	<div id="text-7" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Social</h3><div class="clear"></div>			<div class="textwidget"><a href="https://www.facebook.com/regnumchristi.english/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/regnumchristi.english/', '&nbsp;&nbsp;');" target="_blank">&nbsp;&nbsp;<i class="gdlr-icon fa fa-facebook" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://twitter.com/RegnumChristiEn" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/RegnumChristiEn', '');" target="_blank"><i class="gdlr-icon fa fa-twitter" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.youtube.com/user/Lccheshire/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/Lccheshire/', '');" target="_blank"><i class="gdlr-icon fa fa-youtube" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.pinterest.com/regnumchristien/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.pinterest.com/regnumchristien/', '');" target="_blank"><i class="gdlr-icon fa fa-pinterest" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.flickr.com/photos/legionariosdecristo/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.flickr.com/photos/legionariosdecristo/', '');" target="_blank"><i class="gdlr-icon fa fa-flickr" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="http://live.regnumchristi.org/" target="_blank"><i class="gdlr-icon fa fa-file-text" style="color: #e6e6e6; font-size: 24px; " ></i></a></div>
		</div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				

</div><!-- gdlr-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column three columns" id="footer-widget-1" >
					<div id="text-6" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><img src="http://www.regnumchristi.org/en/wp-content/uploads/2015/04/logohorizontal.png" width="250" height="140"  alt=""/>

Regnum Christi helps people to live their faith deeply and to get involved in works of service that assist people with the hope of bringing them closer to Our Lord.</div>
		</div>				</div>
										<div class="footer-column three columns" id="footer-widget-2" >
					<div id="gdlr-flickr-widget-2" class="widget widget_gdlr-flickr-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Flickr</h3><div class="clear"></div>					<div class="gdlr-flickr-widget">
					<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;user=79523490@N08&amp;size=s&amp;layout=x&amp;source=user"></script>
					<div class="clear"></div>
					</div>
				</div>				</div>
										<div class="footer-column three columns" id="footer-widget-3" >
					<div id="text-8" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Territorial Office</h3><div class="clear"></div>			<div class="textwidget"><p>North American Territorial Office<br />
880-532-7478 or 770-828-4950<br />
30 Mansell Court, Suite 103<br />
Roswell GA 30076</p>
</div>
		</div>				</div>
										<div class="footer-column three columns" id="footer-widget-4" >
					<div id="text-7" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Social</h3><div class="clear"></div>			<div class="textwidget"><a href="https://www.facebook.com/regnumchristi.english/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/regnumchristi.english/', '&nbsp;&nbsp;');" target="_blank">&nbsp;&nbsp;<i class="gdlr-icon fa fa-facebook" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://twitter.com/RegnumChristiEn" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/RegnumChristiEn', '');" target="_blank"><i class="gdlr-icon fa fa-twitter" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.youtube.com/user/Lccheshire/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/Lccheshire/', '');" target="_blank"><i class="gdlr-icon fa fa-youtube" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.pinterest.com/regnumchristien/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.pinterest.com/regnumchristien/', '');" target="_blank"><i class="gdlr-icon fa fa-pinterest" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.flickr.com/photos/legionariosdecristo/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.flickr.com/photos/legionariosdecristo/', '');" target="_blank"><i class="gdlr-icon fa fa-flickr" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="http://live.regnumchristi.org/" target="_blank"><i class="gdlr-icon fa fa-file-text" style="color: #e6e6e6; font-size: 24px; " ></i></a></div>
		</div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					Sponsored by the <a href="http://www.legionariesofchrist.org/" target="_blank">Legionaries of Christ</a> and <a href="http://www.regnumchristi.org/">Regnum Christi</a>, Copyright 2015				</div>
				<div class="copyright-right">
					<a href="http://www.regnumchristi.org/en/?page_id=3769" >Child and Youth Protection</a> | <a href="http://www.regnumchristi.org/en/?page_id=3774" >Press Room</a> | <a href="http://www.regnumchristi.org/en/?page_id=3776" >Members</a> 				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<script type="text/javascript"></script><link rel='stylesheet' id='mediaelement-css'  href='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/en\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7'></script>
</body>
</html>