<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>Regnum Christi l Legionaries of Christ  July 18, 2017 - Harsh or Rash Judgment? - Regnum Christi l Legionaries of Christ</title>
	<link rel="pingback" href="http://www.regnumchristi.org/en/xmlrpc.php" />
	
	
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;...But I tell you, it will be more tolerable for the land of Sodom on the day of judgment than for you.&quot;"/>
<link rel="canonical" href="http://www.regnumchristi.org/en/july-18-2017-harsh-rash-judgment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="July 18, 2017 - Harsh or Rash Judgment? - Regnum Christi l Legionaries of Christ" />
<meta property="og:description" content="&quot;...But I tell you, it will be more tolerable for the land of Sodom on the day of judgment than for you.&quot;" />
<meta property="og:url" content="http://www.regnumchristi.org/en/july-18-2017-harsh-rash-judgment/" />
<meta property="og:site_name" content="Regnum Christi l Legionaries of Christ" />
<meta property="article:publisher" content="https://www.facebook.com/regnumchristi.english" />
<meta property="article:tag" content="judgment4" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2017-07-18T00:01:37-05:00" />
<meta property="article:modified_time" content="2017-07-17T15:54:26-05:00" />
<meta property="og:updated_time" content="2017-07-17T15:54:26-05:00" />
<meta property="og:image" content="http://www.regnumchristi.org/en/wp-content/uploads/2015/04/rc75english.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&quot;...But I tell you, it will be more tolerable for the land of Sodom on the day of judgment than for you.&quot;" />
<meta name="twitter:title" content="July 18, 2017 - Harsh or Rash Judgment? - Regnum Christi l Legionaries of Christ" />
<meta name="twitter:site" content="@regnumchristien" />
<meta name="twitter:image" content="http://www.regnumchristi.org/en/wp-content/uploads/2015/04/rc75english.jpg" />
<meta name="twitter:creator" content="@regnumchristien" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; Feed" href="http://www.regnumchristi.org/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; Comments Feed" href="http://www.regnumchristi.org/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; July 18, 2017 &#8211; Harsh or Rash Judgment? Comments Feed" href="http://www.regnumchristi.org/en/july-18-2017-harsh-rash-judgment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.regnumchristi.org\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.regnumchristi.org/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-google-font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;subset=greek%2Ccyrillic-ext%2Ccyrillic%2Clatin%2Clatin-ext%2Cvietnamese%2Cgreek-ext&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/superfish/css/superfish.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/component.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/font-awesome-new/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/jquery.fancybox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/flexslider/flexslider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/stylesheet/style-responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/stylesheet/style-custom.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.regnumchristi.org/en/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-62243239-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-62243239-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.regnumchristi.org/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.regnumchristi.org/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.regnumchristi.org/en/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.2" />
<link rel='shortlink' href='http://www.regnumchristi.org/en/?p=11320' />
<link rel="alternate" type="application/json+oembed" href="http://www.regnumchristi.org/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.regnumchristi.org%2Fen%2Fjuly-18-2017-harsh-rash-judgment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.regnumchristi.org/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.regnumchristi.org%2Fen%2Fjuly-18-2017-harsh-rash-judgment%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.regnumchristi.org/en/feed/podcast" />

<!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/javascript/html5.js" type="text/javascript"></script>
<script src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style></head>

<body class="post-template-default single single-post postid-11320 single-format-standard">
<div class="body-wrapper  float-menu" data-home="http://www.regnumchristi.org/en" >
		<header class="gdlr-header-wrapper gdlr-header-style-2 gdlr-centered">

		<!-- top navigation -->
				<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-right">English | <a href="http://www.regnumchristi.org/en/?page_id=4204" >Select language</a> </div>	
				<div class="clear"></div>
			</div>
		</div>
				
		<!-- logo -->
		<div class="gdlr-header-substitute">
			<div class="gdlr-header-container container">
				<div class="gdlr-header-inner">
					<!-- logo -->
					<div class="gdlr-logo gdlr-align-left">
												<a href="http://www.regnumchristi.org/en" >
							<img src="http://www.regnumchristi.org/en/wp-content/uploads/2015/04/logohorizontal.png" alt="" width="480" height="86" />						
						</a>
												<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu-rc" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-3803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803"><a href="#">Who we are</a>
<ul class="dl-submenu">
	<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3515"><a href="http://www.regnumchristi.org/en/mission-2/">Get to Know Us</a></li>
	<li id="menu-item-3516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516"><a href="http://www.regnumchristi.org/en/priests/">Legionary Priests</a></li>
	<li id="menu-item-7229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7229"><a href="http://www.regnumchristi.org/us/consecratedwomen/">Consecrated Women</a></li>
	<li id="menu-item-7228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7228"><a href="http://www.regnumchristi.org/en/consecrated-men/">Consecrated Men</a></li>
	<li id="menu-item-3518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518"><a href="http://www.regnumchristi.org/en/members/">RC Lay Members</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805"><a href="#">Get Involved</a>
<ul class="dl-submenu">
	<li id="menu-item-3603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3603"><a href="http://www.regnumchristi.org/en/how-to-join-rc/">How to Join RC</a></li>
	<li id="menu-item-3519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3519"><a href="http://www.regnumchristi.org/en/retreats/">Retreats</a></li>
	<li id="menu-item-3520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3520"><a href="http://www.regnumchristi.org/en/spiritual-experiences/">Spiritual Experiences</a></li>
	<li id="menu-item-3521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521"><a href="http://www.regnumchristi.org/en/small-groups/">Small Groups</a></li>
	<li id="menu-item-3522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3522"><a href="http://www.regnumchristi.org/en/programs/">Programs</a></li>
	<li id="menu-item-10834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10834"><a href="http://rceducation.org/rc-schools-in-na">Schools</a></li>
</ul>
</li>
<li id="menu-item-3804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804"><a href="#">Get Nourished</a>
<ul class="dl-submenu">
	<li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3526"><a href="http://www.regnumchristi.org/en/daily-meditation/">Daily Meditation</a></li>
	<li id="menu-item-4052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4052"><a href="#">Media</a>
	<ul class="dl-submenu">
		<li id="menu-item-3891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3891"><a href="http://www.regnumchristi.org/en/?page_id=4103">Podcasts</a></li>
		<li id="menu-item-3529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3529"><a href="http://www.regnumchristi.org/en/media/">Videos</a></li>
		<li id="menu-item-4050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="http://www.regnumchristi.org/en/social-media/">Social Media</a></li>
		<li id="menu-item-4093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="http://www.regnumchristi.org/en/blogs/">Blogs</a></li>
	</ul>
</li>
	<li id="menu-item-7965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="http://www.regnumchristi.org/en/essays/">Essays</a></li>
	<li id="menu-item-3667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3667"><a href="http://rcspirituality.org/category/retreat-guides/">Online Retreat</a></li>
	<li id="menu-item-3666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3666"><a href="http://rcspirituality.org/category/ask-a-priest/">Ask a Priest</a></li>
	<li id="menu-item-3528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3528"><a href="http://www.regnumchristi.org/en/news/">News</a></li>
	<li id="menu-item-3527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.regnumchristi.org/en/newsletter/">Newsletter</a></li>
	<li id="menu-item-3784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3784"><a href="http://lccheshire.org/mass-enrollment">Mass Program</a></li>
</ul>
</li>
<li id="menu-item-3806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806"><a href="#">Locations</a>
<ul class="dl-submenu">
	<li id="menu-item-3534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3534"><a href="http://www.regnumchristi.org/en/united-states/">North America</a>
	<ul class="dl-submenu">
		<li id="menu-item-8674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8674"><a href="http://www.regnumchristi.org/en/north-american-territorial-office/">North American Territorial Office</a></li>
		<li id="menu-item-3668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3668"><a href="http://rcatlanta.org/">Atlanta, GA</a></li>
		<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://www.rcaustin.org/">Austin, TX</a></li>
		<li id="menu-item-3762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3762"><a href="http://www.rcgreatercharlotte.com/">Charlotte, NC</a></li>
		<li id="menu-item-4414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4414"><a href="http://www.lccheshire.org/">Cheshire, CT</a></li>
		<li id="menu-item-3669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3669"><a href="http://www.rcchicago.com/">Chicago, IL</a></li>
		<li id="menu-item-3670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3670"><a href="https://rcohiovalley.org/">Cincinnati, OH</a></li>
		<li id="menu-item-3672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3672"><a href="http://www.dfw-rc.org/">Dallas, TX</a></li>
		<li id="menu-item-3671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3671"><a href="http://rcdenverwomen.com/">Denver, CO</a></li>
		<li id="menu-item-5465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5465"><a href="http://www.rcheartland.org/">Heartland Sections</a></li>
		<li id="menu-item-3673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3673"><a href="http://thykingdomcome.us/">Houston, TX</a></li>
		<li id="menu-item-4293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4293"><a href="https://rclamssections.wordpress.com/">Louisiana Area</a></li>
		<li id="menu-item-4294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4294"><a href="http://rcgreaterdetroit.weebly.com/">Michigan Area</a></li>
		<li id="menu-item-3675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="http://www.regnumchristinyctnj.org/">New York, NY</a></li>
		<li id="menu-item-7584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7584"><a href="http://www.lccollege.org/">Novitiate and College of Humanities</a></li>
		<li id="menu-item-4295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4295"><a href="http://regnumchristiontario.org/">Ontario, Canada</a></li>
		<li id="menu-item-5504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5504"><a href="http://rcphilly.com/">Philadelphia, PA</a></li>
		<li id="menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="http://www.ourladyofsantaclara.org/">San Jose, CA</a></li>
		<li id="menu-item-3676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3676"><a href="http://ourladyofbethesda.org/">Washington, DC</a></li>
	</ul>
</li>
	<li id="menu-item-3540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3540"><a href="http://www.regnumchristi.org/en/international/">International</a>
	<ul class="dl-submenu">
		<li id="menu-item-6363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6363"><a href="http://www.regnumchristi.org/en/uk/">UK</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807"><a href="#">Support Us</a>
<ul class="dl-submenu">
	<li id="menu-item-3541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3541"><a href="http://www.regnumchristi.org/en/pray/">Pray</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3930"><a href="http://www.regnumchristi.org/en/donate/">Donate</a></li>
	<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="http://www.regnumchristi.org/en/other-ways-to-give/">Other Ways to Give</a></li>
</ul>
</li>
</ul></div>					</div>
					
					<div class="gdlr-logo-right-text gdlr-align-left">
												</div>
					<div class="gdlr-header-search"><div class="gdl-search-form">
	<form method="get" id="searchform" action="http://www.regnumchristi.org/en/">
				<div class="search-text" id="search-text">
			<input type="text" name="s" id="s" autocomplete="off" data-default="Type keywords..." value="Type keywords..." />
		</div>
		<input type="submit" id="searchsubmit" value="" />
		<div class="clear"></div>
	</form>
</div></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
		
		<!-- navigation -->
		<div class="gdlr-navigation-substitute"><div class="gdlr-navigation-wrapper gdlr-align-right"><div class="gdlr-navigation-container container"><nav class="gdlr-navigation" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-rc-1" class="sf-menu gdlr-main-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803 gdlr-normal-menu"><a href="#">Who we are</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3515"><a href="http://www.regnumchristi.org/en/mission-2/">Get to Know Us</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516"><a href="http://www.regnumchristi.org/en/priests/">Legionary Priests</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7229"><a href="http://www.regnumchristi.org/us/consecratedwomen/">Consecrated Women</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7228"><a href="http://www.regnumchristi.org/en/consecrated-men/">Consecrated Men</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518"><a href="http://www.regnumchristi.org/en/members/">RC Lay Members</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805 gdlr-normal-menu"><a href="#">Get Involved</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3603"><a href="http://www.regnumchristi.org/en/how-to-join-rc/">How to Join RC</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3519"><a href="http://www.regnumchristi.org/en/retreats/">Retreats</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3520"><a href="http://www.regnumchristi.org/en/spiritual-experiences/">Spiritual Experiences</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521"><a href="http://www.regnumchristi.org/en/small-groups/">Small Groups</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3522"><a href="http://www.regnumchristi.org/en/programs/">Programs</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10834"><a href="http://rceducation.org/rc-schools-in-na">Schools</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804 gdlr-normal-menu"><a href="#">Get Nourished</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3526"><a href="http://www.regnumchristi.org/en/daily-meditation/">Daily Meditation</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4052"><a href="#">Media</a>
	<ul  class="sub-menu">
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3891"><a href="http://www.regnumchristi.org/en/?page_id=4103">Podcasts</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3529"><a href="http://www.regnumchristi.org/en/media/">Videos</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="http://www.regnumchristi.org/en/social-media/">Social Media</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="http://www.regnumchristi.org/en/blogs/">Blogs</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="http://www.regnumchristi.org/en/essays/">Essays</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3667"><a href="http://rcspirituality.org/category/retreat-guides/">Online Retreat</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3666"><a href="http://rcspirituality.org/category/ask-a-priest/">Ask a Priest</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3528"><a href="http://www.regnumchristi.org/en/news/">News</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.regnumchristi.org/en/newsletter/">Newsletter</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3784"><a href="http://lccheshire.org/mass-enrollment">Mass Program</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806 gdlr-normal-menu"><a href="#">Locations</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3534"><a href="http://www.regnumchristi.org/en/united-states/">North America</a>
	<ul  class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8674"><a href="http://www.regnumchristi.org/en/north-american-territorial-office/">North American Territorial Office</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3668"><a href="http://rcatlanta.org/">Atlanta, GA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://www.rcaustin.org/">Austin, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3762"><a href="http://www.rcgreatercharlotte.com/">Charlotte, NC</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4414"><a href="http://www.lccheshire.org/">Cheshire, CT</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3669"><a href="http://www.rcchicago.com/">Chicago, IL</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3670"><a href="https://rcohiovalley.org/">Cincinnati, OH</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3672"><a href="http://www.dfw-rc.org/">Dallas, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3671"><a href="http://rcdenverwomen.com/">Denver, CO</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5465"><a href="http://www.rcheartland.org/">Heartland Sections</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3673"><a href="http://thykingdomcome.us/">Houston, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4293"><a href="https://rclamssections.wordpress.com/">Louisiana Area</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4294"><a href="http://rcgreaterdetroit.weebly.com/">Michigan Area</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="http://www.regnumchristinyctnj.org/">New York, NY</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7584"><a href="http://www.lccollege.org/">Novitiate and College of Humanities</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4295"><a href="http://regnumchristiontario.org/">Ontario, Canada</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5504"><a href="http://rcphilly.com/">Philadelphia, PA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="http://www.ourladyofsantaclara.org/">San Jose, CA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3676"><a href="http://ourladyofbethesda.org/">Washington, DC</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3540"><a href="http://www.regnumchristi.org/en/international/">International</a>
	<ul  class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6363"><a href="http://www.regnumchristi.org/en/uk/">UK</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807 gdlr-normal-menu"><a href="#">Support Us</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3541"><a href="http://www.regnumchristi.org/en/pray/">Pray</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3930"><a href="http://www.regnumchristi.org/en/donate/">Donate</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="http://www.regnumchristi.org/en/other-ways-to-give/">Other Ways to Give</a></li>
</ul>
</li>
</ul><div class="top-social-wrapper"><div class="clear"></div></div><div class="clear"></div></nav></div></div></div>
			<div class="gdlr-page-title-wrapper"  >
			<div class="gdlr-page-title-container container" >
				<div class="gdlr-page-title-inner" >
					<h3 class="gdlr-page-title">Regnum Christi | Legionaries of Christ</h3>
									</div>	
			</div>	
		</div>	
		<!-- is search -->	</header>
		<div class="content-wrapper"><div class="gdlr-content">

		<div class="with-sidebar-wrapper">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="gdlr-item gdlr-blog-full gdlr-item-start-content">
										
						<!-- get the content based on post format -->
						
<article id="post-11320" class="post-11320 post type-post status-publish format-standard hentry category-podcast tag-judgment4 series-daily-meditation">
	<div class="gdlr-standard-style">
				
		
		<div class="blog-content-wrapper" >
			<header class="post-header">
				<div class="gdlr-blog-info gdlr-info"><div class="blog-info blog-date"><i class="icon-time fa fa-clock-o"></i><a href="http://www.regnumchristi.org/en/2017/07/18/">18 Jul 2017</a></div><div class="blog-info blog-category"><i class="icon-folder-close-alt fa fa-folder-o"></i><a href="http://www.regnumchristi.org/en/category/podcast/" rel="tag">Podcast</a></div><div class="clear"></div></div>				
			
									<h1 class="gdlr-blog-title">July 18, 2017 &#8211; Harsh or Rash Judgment?</h1>
						
				<div class="clear"></div>
			</header><!-- entry-header -->

			<div class="gdlr-blog-content"><div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-11320-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.regnumchristi.org/en/podcast-player/11320/july-18-2017-harsh-rash-judgment.mp3?_=1" /><a href="http://www.regnumchristi.org/en/podcast-player/11320/july-18-2017-harsh-rash-judgment.mp3">http://www.regnumchristi.org/en/podcast-player/11320/july-18-2017-harsh-rash-judgment.mp3</a></audio></div><div class="podcast_meta"><aside><a href="http://www.regnumchristi.org/en/podcast-download/11320/july-18-2017-harsh-rash-judgment.mp3?ref=download" title="July 18, 2017 &#8211; Harsh or Rash Judgment? " class="podcast-meta-download" download>Download file</a> | <a href="http://www.regnumchristi.org/en/podcast-download/11320/july-18-2017-harsh-rash-judgment.mp3?ref=new_window" target="_blank" title="July 18, 2017 &#8211; Harsh or Rash Judgment? " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 5:00</span></aside></div><h2>Tuesday of the Fifteenth Week in Ordinary Time</h2>
<h3>Father Shawn Aaron, LC</h3>
<p>Matthew 11: 20-24</p>
<p>Jesus began to reproach the towns where most of his mighty deeds had been done, since they had not repented. &#8220;Woe to you, Chorazin! Woe to you, Bethsaida! For if the mighty deeds done in your midst had been done in Tyre and Sidon, they would long ago have repented in sackcloth and ashes. But I tell you, it will be more tolerable for Tyre and Sidon on the day of judgment than for you. And as for you, Capernaum: <em>Will you be exalted to heaven? You will go down to the netherworld.</em> For if the mighty deeds done in your midst had been done in Sodom, it would have remained until this day. But I tell you, it will be more tolerable for the land of Sodom on the day of judgment than for you.&#8221;</p>
<p><strong>Introductory Prayer: </strong>God our Father, you are my shelter against the burning heat of the day and the storms of life. I know and I believe that I can count on your help when I stumble, that you will catch me when I fall and guide my steps firmly in faith toward the promise of eternal life.</p>
<p><strong>Petition: </strong>Jesus, help me to seek you with a sincere heart.</p>
<p><strong>1. Blessings and Responsibility: </strong>Much will be required of the person entrusted with much, and still more will be demanded of the person entrusted with more (cf. Luke 12:48). With every blessing comes a degree of responsibility. The mighty deeds worked in these towns were not seen by everyone in Israel, let alone the world. Therefore, those who do see them have a greater responsibility than those who do not. Jesus reproaches them so as to awaken them from their stupor. Since the miracles have not moved them to a deeper faith, then perhaps the reminder that they will one day be answerable to God might. Do I need a similar fear of punishment to drive me from my sins, or am I more focused on pleasing God in the details of my life?</p>
<p><strong>2. The Goal is Repentance: </strong>The goal of all of Jesus&#8217; signs is to bring about a change of heart. Even in the Old Testament, the signs and wonders worked by Yahweh were intended to elicit a response of faith and trust from Israel. The danger for Israel, as for Jesus&#8217; listeners and for us, is to become accustomed to these signs and to demand more signs, thus losing sight of their purpose – a redirection of our life from self-centeredness to Christ-centeredness. Like Herod, we want to be dazzled by Jesus&#8217; miracles, but we do not want to change our lives. Jesus never works a miracle in order to impress, but only to convert a heart back to God or to bring it into deeper union with God.</p>
<p><strong>3. Reward or Punishment: </strong>We can learn a great deal from this strong phrase: Firstly, that we will be judged for our actions and our omissions; secondly, that judgment from God has varying degrees. Since God sees and knows perfectly, the judgment will be objective; those who knew less will be judged less strictly. In other words, Sodom, Tyre and Sidon will indeed be judged, but according to natural law and not according to Christian faith, which they did not have access to at the time. Finally, but not exhaustively, we can deduce that there will be different gradations in heaven and hell according to how well our actions corresponded to what we knew to be true and good. This knowledge should stimulate us to be more generous with God and more centered on things that are above. Our Lord will handsomely reward our smallest good deed.</p>
<p><strong>Conversation with Christ: </strong>Dear Lord, open my eyes to the constant workings of your grace in my life. Never allow me to become complacent or to undervalue the tremendous gift of faith in my life. Thank you for reminding me of the importance of my daily decisions. Mother Most Pure, make my heart only for Jesus.</p>
<p><strong>Resolution: </strong>Today I will read nos. 1783-1785 from the Catechism of the Catholic Church.</p>
</div>			
						<div class="gdlr-single-blog-tag">
				<div class="blog-info blog-tag"><i class="icon-tag fa fa-tag"></i><a href="http://www.regnumchristi.org/en/tag/judgment4/" rel="tag">judgment4</a></div><div class="clear"></div>			</div>
					</div> <!-- blog content wrapper -->
	</div>
</article><!-- #post -->						
						<div class="gdlr-social-share">
<span class="social-share-title">Share Post:</span>

	<a href="http://www.facebook.com/share.php?u=http://www.regnumchristi.org/en/july-18-2017-harsh-rash-judgment/" target="_blank">
		<img src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/images/dark/social-icon/facebook.png" alt="facebook-share" width="32" height="32" />
	</a>







	<a href="http://twitter.com/home?status=July%2018%2C%202017%20%26%238211%3B%20Harsh%20or%20Rash%20Judgment%3F - http://www.regnumchristi.org/en/july-18-2017-harsh-rash-judgment/" target="_blank">
		<img src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/images/dark/social-icon/twitter.png" alt="twitter-share" width="32" height="32" />
	</a>
<div class="clear"></div>
</div>
									
						<nav class="gdlr-single-nav">
							<div class="previous-nav"><a href="http://www.regnumchristi.org/en/july-17-2017-love-demanding/" rel="prev"><i class="icon-angle-left"></i><span>July 17, 2017  &#8211; Love is Demanding</span></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->

						<!-- abou author section -->
												

						
<div id="comments" class="gdlr-comments-area">

</div><!-- gdlr-comment-area -->		
						
										</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
	<div class="gdlr-item-start-content sidebar-right-item" >
	<div id="text-7" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Social</h3><div class="clear"></div>			<div class="textwidget"><a href="https://www.facebook.com/regnumchristi.english/" target="_blank">&nbsp;&nbsp;<i class="gdlr-icon fa fa-facebook" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://twitter.com/RegnumChristiEn" target="_blank"><i class="gdlr-icon fa fa-twitter" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.youtube.com/user/Lccheshire/" target="_blank"><i class="gdlr-icon fa fa-youtube" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.pinterest.com/regnumchristien/" target="_blank"><i class="gdlr-icon fa fa-pinterest" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.flickr.com/photos/legionariosdecristo/" target="_blank"><i class="gdlr-icon fa fa-flickr" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="http://live.regnumchristi.org/" target="_blank"><i class="gdlr-icon fa fa-file-text" style="color: #e6e6e6; font-size: 24px; " ></i></a></div>
		</div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				

</div><!-- gdlr-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column three columns" id="footer-widget-1" >
					<div id="text-6" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><img src="http://www.regnumchristi.org/en/wp-content/uploads/2015/04/logohorizontal.png" width="250" height="140"  alt=""/>

Regnum Christi helps people to live their faith deeply and to get involved in works of service that assist people with the hope of bringing them closer to Our Lord.</div>
		</div>				</div>
										<div class="footer-column three columns" id="footer-widget-2" >
					<div id="gdlr-flickr-widget-2" class="widget widget_gdlr-flickr-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Flickr</h3><div class="clear"></div>					<div class="gdlr-flickr-widget">
					<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;user=79523490@N08&amp;size=s&amp;layout=x&amp;source=user"></script>
					<div class="clear"></div>
					</div>
				</div>				</div>
										<div class="footer-column three columns" id="footer-widget-3" >
					<div id="text-8" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Territorial Office</h3><div class="clear"></div>			<div class="textwidget"><p>North American Territorial Office<br />
880-532-7478 or 770-828-4950<br />
30 Mansell Court, Suite 103<br />
Roswell GA 30076</p>
</div>
		</div>				</div>
										<div class="footer-column three columns" id="footer-widget-4" >
					<div id="text-7" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Social</h3><div class="clear"></div>			<div class="textwidget"><a href="https://www.facebook.com/regnumchristi.english/" target="_blank">&nbsp;&nbsp;<i class="gdlr-icon fa fa-facebook" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://twitter.com/RegnumChristiEn" target="_blank"><i class="gdlr-icon fa fa-twitter" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.youtube.com/user/Lccheshire/" target="_blank"><i class="gdlr-icon fa fa-youtube" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.pinterest.com/regnumchristien/" target="_blank"><i class="gdlr-icon fa fa-pinterest" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.flickr.com/photos/legionariosdecristo/" target="_blank"><i class="gdlr-icon fa fa-flickr" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="http://live.regnumchristi.org/" target="_blank"><i class="gdlr-icon fa fa-file-text" style="color: #e6e6e6; font-size: 24px; " ></i></a></div>
		</div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					Sponsored by the <a href="http://www.legionariesofchrist.org/" target="_blank">Legionaries of Christ</a> and <a href="http://www.regnumchristi.org/">Regnum Christi</a>, Copyright 2015				</div>
				<div class="copyright-right">
					<a href="http://www.regnumchristi.org/en/?page_id=3769" >Child and Youth Protection</a> | <a href="http://www.regnumchristi.org/en/?page_id=3774" >Press Room</a> | <a href="http://www.regnumchristi.org/en/?page_id=3776" >Members</a> 				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<script type="text/javascript"></script><link rel='stylesheet' id='mediaelement-css'  href='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.regnumchristi.org\/en\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/en\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8'></script>
</body>
</html>