<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>Regnum Christi l Legionaries of Christ  Live from Rome: Questions and Answers on the Draft General Statutes of Regnum Christi - Regnum Christi l Legionaries of Christ</title>
	<link rel="pingback" href="http://www.regnumchristi.org/en/xmlrpc.php" />
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.regnumchristi.org/en/live-rome-questions-answers-draft-general-statutes-regnum-christi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Live from Rome: Questions and Answers on the Draft General Statutes of Regnum Christi - Regnum Christi l Legionaries of Christ" />
<meta property="og:description" content="In a wide ranging 90-minute conference held on Pentecost Sunday, the General Directors of the Legionaries of Christ, Consecrated Women of Regnum Christi and the Lay Consecrated Men of Regnum Christi were accompanied by members of the General Renewal Commission in answering questions regarding the new draft of the General Statutes of Regnum Christi. Fr.... Read More" />
<meta property="og:url" content="http://www.regnumchristi.org/en/live-rome-questions-answers-draft-general-statutes-regnum-christi/" />
<meta property="og:site_name" content="Regnum Christi l Legionaries of Christ" />
<meta property="article:publisher" content="https://www.facebook.com/regnumchristi.english" />
<meta property="article:section" content="News Article" />
<meta property="article:published_time" content="2017-06-05T16:30:37-05:00" />
<meta property="article:modified_time" content="2017-06-05T16:31:31-05:00" />
<meta property="og:updated_time" content="2017-06-05T16:31:31-05:00" />
<meta property="og:image" content="http://www.regnumchristi.org/en/wp-content/uploads/2017/06/Life-from-Rome.png" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="265" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In a wide ranging 90-minute conference held on Pentecost Sunday, the General Directors of the Legionaries of Christ, Consecrated Women of Regnum Christi and the Lay Consecrated Men of Regnum Christi were accompanied by members of the General Renewal Commission in answering questions regarding the new draft of the General Statutes of Regnum Christi. Fr.... Read More" />
<meta name="twitter:title" content="Live from Rome: Questions and Answers on the Draft General Statutes of Regnum Christi - Regnum Christi l Legionaries of Christ" />
<meta name="twitter:site" content="@regnumchristien" />
<meta name="twitter:image" content="http://www.regnumchristi.org/en/wp-content/uploads/2017/06/Life-from-Rome.png" />
<meta name="twitter:creator" content="@regnumchristien" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; Feed" href="http://www.regnumchristi.org/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; Comments Feed" href="http://www.regnumchristi.org/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Regnum Christi l Legionaries of Christ &raquo; Live from Rome: Questions and Answers on the Draft General Statutes of Regnum Christi Comments Feed" href="http://www.regnumchristi.org/en/live-rome-questions-answers-draft-general-statutes-regnum-christi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.regnumchristi.org\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.regnumchristi.org/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-google-font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;subset=greek%2Ccyrillic-ext%2Ccyrillic%2Clatin%2Clatin-ext%2Cvietnamese%2Cgreek-ext&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/superfish/css/superfish.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/component.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/font-awesome-new/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/jquery.fancybox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/flexslider/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/stylesheet/style-responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/stylesheet/style-custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.regnumchristi.org/en/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.regnumchristi.org/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.regnumchristi.org/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.regnumchristi.org/en/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.2" />
<link rel='shortlink' href='http://www.regnumchristi.org/en/?p=10948' />
<link rel="alternate" type="application/json+oembed" href="http://www.regnumchristi.org/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.regnumchristi.org%2Fen%2Flive-rome-questions-answers-draft-general-statutes-regnum-christi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.regnumchristi.org/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.regnumchristi.org%2Fen%2Flive-rome-questions-answers-draft-general-statutes-regnum-christi%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.regnumchristi.org/en/feed/podcast" />

<!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/javascript/html5.js" type="text/javascript"></script>
<script src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style></head>

<body class="post-template-default single single-post postid-10948 single-format-standard">
<div class="body-wrapper  float-menu" data-home="http://www.regnumchristi.org/en" >
		<header class="gdlr-header-wrapper gdlr-header-style-2 gdlr-centered">

		<!-- top navigation -->
				<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-right">English | <a href="http://www.regnumchristi.org/en/?page_id=4204" >Select language</a> </div>	
				<div class="clear"></div>
			</div>
		</div>
				
		<!-- logo -->
		<div class="gdlr-header-substitute">
			<div class="gdlr-header-container container">
				<div class="gdlr-header-inner">
					<!-- logo -->
					<div class="gdlr-logo gdlr-align-left">
												<a href="http://www.regnumchristi.org/en" >
							<img src="http://www.regnumchristi.org/en/wp-content/uploads/2015/04/logohorizontal.png" alt="" width="480" height="86" />						
						</a>
												<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu-rc" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-3803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803"><a href="#">Who we are</a>
<ul class="dl-submenu">
	<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3515"><a href="http://www.regnumchristi.org/en/mission-2/">Get to Know Us</a></li>
	<li id="menu-item-3516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516"><a href="http://www.regnumchristi.org/en/priests/">Legionary Priests</a></li>
	<li id="menu-item-7229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7229"><a href="http://www.regnumchristi.org/us/consecratedwomen/">Consecrated Women</a></li>
	<li id="menu-item-7228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7228"><a href="http://www.regnumchristi.org/en/consecrated-men/">Consecrated Men</a></li>
	<li id="menu-item-3518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518"><a href="http://www.regnumchristi.org/en/members/">RC Lay Members</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805"><a href="#">Get Involved</a>
<ul class="dl-submenu">
	<li id="menu-item-3603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3603"><a href="http://www.regnumchristi.org/en/how-to-join-rc/">How to Join RC</a></li>
	<li id="menu-item-3519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3519"><a href="http://www.regnumchristi.org/en/retreats/">Retreats</a></li>
	<li id="menu-item-3520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3520"><a href="http://www.regnumchristi.org/en/spiritual-experiences/">Spiritual Experiences</a></li>
	<li id="menu-item-3521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521"><a href="http://www.regnumchristi.org/en/small-groups/">Small Groups</a></li>
	<li id="menu-item-3522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3522"><a href="http://www.regnumchristi.org/en/programs/">Programs</a></li>
	<li id="menu-item-10834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10834"><a href="http://rceducation.org/rc-schools-in-na">Schools</a></li>
</ul>
</li>
<li id="menu-item-3804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804"><a href="#">Get Nourished</a>
<ul class="dl-submenu">
	<li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3526"><a href="http://www.regnumchristi.org/en/daily-meditation/">Daily Meditation</a></li>
	<li id="menu-item-4052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4052"><a href="#">Media</a>
	<ul class="dl-submenu">
		<li id="menu-item-3891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3891"><a href="http://www.regnumchristi.org/en/?page_id=4103">Podcasts</a></li>
		<li id="menu-item-3529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3529"><a href="http://www.regnumchristi.org/en/media/">Videos</a></li>
		<li id="menu-item-4050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="http://www.regnumchristi.org/en/social-media/">Social Media</a></li>
		<li id="menu-item-4093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="http://www.regnumchristi.org/en/blogs/">Blogs</a></li>
	</ul>
</li>
	<li id="menu-item-7965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="http://www.regnumchristi.org/en/essays/">Essays</a></li>
	<li id="menu-item-3667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3667"><a href="http://rcspirituality.org/category/retreat-guides/">Online Retreat</a></li>
	<li id="menu-item-3666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3666"><a href="http://rcspirituality.org/category/ask-a-priest/">Ask a Priest</a></li>
	<li id="menu-item-3528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3528"><a href="http://www.regnumchristi.org/en/news/">News</a></li>
	<li id="menu-item-3527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.regnumchristi.org/en/newsletter/">Newsletter</a></li>
	<li id="menu-item-3784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3784"><a href="http://lccheshire.org/mass-enrollment">Mass Program</a></li>
</ul>
</li>
<li id="menu-item-3806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806"><a href="#">Locations</a>
<ul class="dl-submenu">
	<li id="menu-item-3534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3534"><a href="http://www.regnumchristi.org/en/united-states/">North America</a>
	<ul class="dl-submenu">
		<li id="menu-item-8674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8674"><a href="http://www.regnumchristi.org/en/north-american-territorial-office/">North American Territorial Office</a></li>
		<li id="menu-item-3668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3668"><a href="http://rcatlanta.org/">Atlanta, GA</a></li>
		<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://www.rcaustin.org/">Austin, TX</a></li>
		<li id="menu-item-3762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3762"><a href="http://www.rcgreatercharlotte.com/">Charlotte, NC</a></li>
		<li id="menu-item-4414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4414"><a href="http://www.lccheshire.org/">Cheshire, CT</a></li>
		<li id="menu-item-3669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3669"><a href="http://www.rcchicago.com/">Chicago, IL</a></li>
		<li id="menu-item-3670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3670"><a href="https://rcohiovalley.org/">Cincinnati, OH</a></li>
		<li id="menu-item-3672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3672"><a href="http://www.dfw-rc.org/">Dallas, TX</a></li>
		<li id="menu-item-3671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3671"><a href="http://rcdenverwomen.com/">Denver, CO</a></li>
		<li id="menu-item-5465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5465"><a href="http://www.rcheartland.org/">Heartland Sections</a></li>
		<li id="menu-item-3673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3673"><a href="http://thykingdomcome.us/">Houston, TX</a></li>
		<li id="menu-item-4293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4293"><a href="https://rclamssections.wordpress.com/">Louisiana Area</a></li>
		<li id="menu-item-4294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4294"><a href="http://rcgreaterdetroit.weebly.com/">Michigan Area</a></li>
		<li id="menu-item-3675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="http://www.regnumchristinyctnj.org/">New York, NY</a></li>
		<li id="menu-item-7584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7584"><a href="http://www.lccollege.org/">Novitiate and College of Humanities</a></li>
		<li id="menu-item-4295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4295"><a href="http://regnumchristiontario.org/">Ontario, Canada</a></li>
		<li id="menu-item-5504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5504"><a href="http://rcphilly.com/">Philadelphia, PA</a></li>
		<li id="menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="http://www.ourladyofsantaclara.org/">San Jose, CA</a></li>
		<li id="menu-item-3676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3676"><a href="http://ourladyofbethesda.org/">Washington, DC</a></li>
	</ul>
</li>
	<li id="menu-item-3540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3540"><a href="http://www.regnumchristi.org/en/international/">International</a>
	<ul class="dl-submenu">
		<li id="menu-item-6363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6363"><a href="http://www.regnumchristi.org/en/uk/">UK</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807"><a href="#">Support Us</a>
<ul class="dl-submenu">
	<li id="menu-item-3541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3541"><a href="http://www.regnumchristi.org/en/pray/">Pray</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3930"><a href="http://www.regnumchristi.org/en/donate/">Donate</a></li>
	<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="http://www.regnumchristi.org/en/other-ways-to-give/">Other Ways to Give</a></li>
</ul>
</li>
</ul></div>					</div>
					
					<div class="gdlr-logo-right-text gdlr-align-left">
												</div>
					<div class="gdlr-header-search"><div class="gdl-search-form">
	<form method="get" id="searchform" action="http://www.regnumchristi.org/en/">
				<div class="search-text" id="search-text">
			<input type="text" name="s" id="s" autocomplete="off" data-default="Type keywords..." value="Type keywords..." />
		</div>
		<input type="submit" id="searchsubmit" value="" />
		<div class="clear"></div>
	</form>
</div></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
		
		<!-- navigation -->
		<div class="gdlr-navigation-substitute"><div class="gdlr-navigation-wrapper gdlr-align-right"><div class="gdlr-navigation-container container"><nav class="gdlr-navigation" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-rc-1" class="sf-menu gdlr-main-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3803 gdlr-normal-menu"><a href="#">Who we are</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3515"><a href="http://www.regnumchristi.org/en/mission-2/">Get to Know Us</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516"><a href="http://www.regnumchristi.org/en/priests/">Legionary Priests</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7229"><a href="http://www.regnumchristi.org/us/consecratedwomen/">Consecrated Women</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7228"><a href="http://www.regnumchristi.org/en/consecrated-men/">Consecrated Men</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518"><a href="http://www.regnumchristi.org/en/members/">RC Lay Members</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3805 gdlr-normal-menu"><a href="#">Get Involved</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3603"><a href="http://www.regnumchristi.org/en/how-to-join-rc/">How to Join RC</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3519"><a href="http://www.regnumchristi.org/en/retreats/">Retreats</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3520"><a href="http://www.regnumchristi.org/en/spiritual-experiences/">Spiritual Experiences</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521"><a href="http://www.regnumchristi.org/en/small-groups/">Small Groups</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3522"><a href="http://www.regnumchristi.org/en/programs/">Programs</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10834"><a href="http://rceducation.org/rc-schools-in-na">Schools</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3804 gdlr-normal-menu"><a href="#">Get Nourished</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3526"><a href="http://www.regnumchristi.org/en/daily-meditation/">Daily Meditation</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4052"><a href="#">Media</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3891"><a href="http://www.regnumchristi.org/en/?page_id=4103">Podcasts</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3529"><a href="http://www.regnumchristi.org/en/media/">Videos</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="http://www.regnumchristi.org/en/social-media/">Social Media</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="http://www.regnumchristi.org/en/blogs/">Blogs</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="http://www.regnumchristi.org/en/essays/">Essays</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3667"><a href="http://rcspirituality.org/category/retreat-guides/">Online Retreat</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3666"><a href="http://rcspirituality.org/category/ask-a-priest/">Ask a Priest</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3528"><a href="http://www.regnumchristi.org/en/news/">News</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.regnumchristi.org/en/newsletter/">Newsletter</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3784"><a href="http://lccheshire.org/mass-enrollment">Mass Program</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3806 gdlr-normal-menu"><a href="#">Locations</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3534"><a href="http://www.regnumchristi.org/en/united-states/">North America</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8674"><a href="http://www.regnumchristi.org/en/north-american-territorial-office/">North American Territorial Office</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3668"><a href="http://rcatlanta.org/">Atlanta, GA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://www.rcaustin.org/">Austin, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3762"><a href="http://www.rcgreatercharlotte.com/">Charlotte, NC</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4414"><a href="http://www.lccheshire.org/">Cheshire, CT</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3669"><a href="http://www.rcchicago.com/">Chicago, IL</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3670"><a href="https://rcohiovalley.org/">Cincinnati, OH</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3672"><a href="http://www.dfw-rc.org/">Dallas, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3671"><a href="http://rcdenverwomen.com/">Denver, CO</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5465"><a href="http://www.rcheartland.org/">Heartland Sections</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3673"><a href="http://thykingdomcome.us/">Houston, TX</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4293"><a href="https://rclamssections.wordpress.com/">Louisiana Area</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4294"><a href="http://rcgreaterdetroit.weebly.com/">Michigan Area</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="http://www.regnumchristinyctnj.org/">New York, NY</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7584"><a href="http://www.lccollege.org/">Novitiate and College of Humanities</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4295"><a href="http://regnumchristiontario.org/">Ontario, Canada</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5504"><a href="http://rcphilly.com/">Philadelphia, PA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="http://www.ourladyofsantaclara.org/">San Jose, CA</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3676"><a href="http://ourladyofbethesda.org/">Washington, DC</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3540"><a href="http://www.regnumchristi.org/en/international/">International</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6363"><a href="http://www.regnumchristi.org/en/uk/">UK</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3807 gdlr-normal-menu"><a href="#">Support Us</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3541"><a href="http://www.regnumchristi.org/en/pray/">Pray</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3930"><a href="http://www.regnumchristi.org/en/donate/">Donate</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="http://www.regnumchristi.org/en/other-ways-to-give/">Other Ways to Give</a></li>
</ul>
</li>
</ul><div class="top-social-wrapper"><div class="clear"></div></div><div class="clear"></div></nav></div></div></div>
			<div class="gdlr-page-title-wrapper"  >
			<div class="gdlr-page-title-container container" >
				<div class="gdlr-page-title-inner" >
					<h3 class="gdlr-page-title">News</h3>
									</div>	
			</div>	
		</div>	
		<!-- is search -->	</header>
		<div class="content-wrapper"><div class="gdlr-content">

		<div class="with-sidebar-wrapper">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="gdlr-item gdlr-blog-full gdlr-item-start-content">
										
						<!-- get the content based on post format -->
						
<article id="post-10948" class="post-10948 post type-post status-publish format-standard has-post-thumbnail hentry category-news-article">
	<div class="gdlr-standard-style">
				<div class="gdlr-blog-thumbnail">
			<a href="http://www.regnumchristi.org/en/wp-content/uploads/2017/06/Life-from-Rome.png" data-rel="fancybox" ><img src="http://www.regnumchristi.org/en/wp-content/uploads/2017/06/Life-from-Rome.png" alt="" width="612" height="265" /></a>		</div>
		
		
		<div class="blog-content-wrapper" >
			<header class="post-header">
				<div class="gdlr-blog-info gdlr-info"><div class="blog-info blog-date"><i class="icon-time fa fa-clock-o"></i><a href="http://www.regnumchristi.org/en/2017/06/05/">05 Jun 2017</a></div><div class="blog-info blog-category"><i class="icon-folder-close-alt fa fa-folder-o"></i><a href="http://www.regnumchristi.org/en/category/news-article/" rel="tag">News Article</a></div><div class="clear"></div></div>				
			
									<h1 class="gdlr-blog-title">Live from Rome: Questions and Answers on the Draft General Statutes of Regnum Christi</h1>
						
				<div class="clear"></div>
			</header><!-- entry-header -->

			<div class="gdlr-blog-content"><p>In a wide ranging 90-minute conference held on Pentecost Sunday, the General Directors of the Legionaries of Christ, Consecrated Women of Regnum Christi and the Lay Consecrated Men of Regnum Christi were accompanied by members of the General Renewal Commission in answering questions regarding the new draft of the <a href="http://www.regnumchristi.org/rcstatutes/en/draft-of-the-general-statute/" target="_blank" rel="noopener noreferrer">General Statutes of Regnum Christi</a>.</p>
<p>Fr. John Bartunek LC moderated the event which included questions that he had asked the speakers to prepare answers for, as well as live questions from the audience of legionaries and consecrated members present, and those sent through ‘What’s App’ by some of the Movement’s lay members from around the world.</p>
<p>The draft general statutes of Regnum Christi propose the organization of the Movement into the juridical form called a federation. When asked about why this structure is proposed, Fr Eduardo Robles-Gil LC answered, “It’s the canonical form with the most flexibility for our needs. When the movement began it was something simple and spontaneous, but now we have grown, and it is not enough to be simple and spontaneous in living our mission. The church needs us to be organized.”</p>
<p>Fr. Bartunek remarked that the word charism is mentioned many times in the statutes, but that there are no numbers that clearly define what the charism is. He asked the panel to explain why. Viviana Limon (General Councilor for the Consecrated Women of Regnum Christi) began by saying that the charism is “a supernatural reality, a gift from God which he gives to enrich his Church. It is not a simple reality, it’s complex with many elements. These elements are explained in the identity, goal and mission of Regnum Christi, and the specific way RC does things. Having one number define the statutes is too limiting to explain a charism.” Jorge Lopez (General Director of the Lay Consecrated Men of Regnum Christi) added that “although the statutes explain the parts of the charism, the charism continues to unfold over time. God acts in us and we have to be open to how the charism unfolds now and how it will over time.”</p>
<p>Noting that there is a whole section on communion, Fr. Bartunek said “This concept of communion has emerged as central in these last few years. How is this reality seen in the draft statutes?” Jorge Lopez explained that “The word communion is in the statutes 22 times, and it is found in 15 numbers. The complete article describing it is four numbers long. It’s a relevant topic to us, not just a slogan… There is a newness in the vision of the communion in Regnum Christi&#8230;. It is not a monolithic unity, not like an army, but more like the Church…The spirituality of communion is lived as Pope Francis said in the <a href="http://en.radiovaticana.va/news/2017/06/04/pope_francis_homily_for_pentecost,_2017/1316876" target="_blank" rel="noopener noreferrer">Pentecost vigil this year</a>: ‘a diverse and unified people: the universal church,’ not perfect, but a field hospital for sinners that help each other to live our vocations.”</p>
<p>The discussion touched on other areas of the statutes including the definition of the second degree for lay members of Regnum Christi, leadership as a talent for evangelization, and the distinction between the ‘mission’ and the ‘apostolate’ of the Movement.</p>
<p>After fielding questions on different topics, Fr. Eduardo concluded the conference by reflecting that “we are in a situation that is bigger than us. If this was a human work that we were able to complete with our goodwill and intelligence, we could work with our human capacities to find appropriate solutions. But we are working with a work of God that is beyond us, not just a human idea that we will arrive at with our own processes and consensus.</p>
<p>“We must be open to listen to God, to the inspirations of the Holy Spirit. We have spoken for years about what is most intimately held in our hearts because it is a profound, deep conviction that God has given each one of us. But God also speaks to me through the thoughts of my brothers and sisters if I am open.”</p>
<p>Concluding with a prayerful request for how this period should be lived, Fr. Eduardo said “In an informal way I would like us to make this the ‘Year of the Holy Spirit’ for Regnum Christi, that he be the one who guides us in this process and that we ask our Lord through the intercession of his mother to make us open to his spirit as she was, the handmaid of the Lord open to do whatever he tells us. We need to live this time with trust in God and others.”</p>
<p>The recording of the conference can be viewed below, and the <a href="http://www.regnumchristi.org/rcstatutes/en/draft-of-the-general-statute/" target="_blank" rel="noopener noreferrer">draft of the general statutes</a> is available on the renewal website, <a href="http://www.rcstatutes.org" target="_blank" rel="noopener noreferrer">www.rcstatutes.org</a>.</p>
<p><iframe width="960" height="540" src="https://www.youtube.com/embed/43fDZAND1II?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
</div>			
						<div class="gdlr-single-blog-tag">
							</div>
					</div> <!-- blog content wrapper -->
	</div>
</article><!-- #post -->						
						<div class="gdlr-social-share">
<span class="social-share-title">Share Post:</span>

	<a href="http://www.facebook.com/share.php?u=http://www.regnumchristi.org/en/live-rome-questions-answers-draft-general-statutes-regnum-christi/" target="_blank">
		<img src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/images/dark/social-icon/facebook.png" alt="facebook-share" width="32" height="32" />
	</a>







	<a href="http://twitter.com/home?status=Live%20from%20Rome%3A%20Questions%20and%20Answers%20on%20the%20Draft%20General%20Statutes%20of%20Regnum%20Christi - http://www.regnumchristi.org/en/live-rome-questions-answers-draft-general-statutes-regnum-christi/" target="_blank">
		<img src="http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/images/dark/social-icon/twitter.png" alt="twitter-share" width="32" height="32" />
	</a>
<div class="clear"></div>
</div>
									
						<nav class="gdlr-single-nav">
							<div class="previous-nav"><a href="http://www.regnumchristi.org/en/can-speak-tongues/" rel="prev"><i class="icon-angle-left"></i><span>Can You Speak in Tongues?</span></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->

						<!-- abou author section -->
												

						
<div id="comments" class="gdlr-comments-area">

</div><!-- gdlr-comment-area -->		
						
										</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
	<div class="gdlr-item-start-content sidebar-right-item" >
	<div id="text-7" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Social</h3><div class="clear"></div>			<div class="textwidget"><a href="https://www.facebook.com/regnumchristi.english/" target="_blank">&nbsp;&nbsp;<i class="gdlr-icon fa fa-facebook" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://twitter.com/RegnumChristiEn" target="_blank"><i class="gdlr-icon fa fa-twitter" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.youtube.com/user/Lccheshire/" target="_blank"><i class="gdlr-icon fa fa-youtube" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.pinterest.com/regnumchristien/" target="_blank"><i class="gdlr-icon fa fa-pinterest" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.flickr.com/photos/legionariosdecristo/" target="_blank"><i class="gdlr-icon fa fa-flickr" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="http://live.regnumchristi.org/" target="_blank"><i class="gdlr-icon fa fa-file-text" style="color: #e6e6e6; font-size: 24px; " ></i></a></div>
		</div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				

</div><!-- gdlr-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column three columns" id="footer-widget-1" >
					<div id="text-6" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><img src="http://www.regnumchristi.org/en/wp-content/uploads/2015/04/logohorizontal.png" width="250" height="140"  alt=""/>

Regnum Christi helps people to live their faith deeply and to get involved in works of service that assist people with the hope of bringing them closer to Our Lord.</div>
		</div>				</div>
										<div class="footer-column three columns" id="footer-widget-2" >
					<div id="gdlr-flickr-widget-2" class="widget widget_gdlr-flickr-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Flickr</h3><div class="clear"></div>					<div class="gdlr-flickr-widget">
					<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;user=79523490@N08&amp;size=s&amp;layout=x&amp;source=user"></script>
					<div class="clear"></div>
					</div>
				</div>				</div>
										<div class="footer-column three columns" id="footer-widget-3" >
					<div id="text-8" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Territorial Office</h3><div class="clear"></div>			<div class="textwidget"><p>North American Territorial Office<br />
880-532-7478 or 770-828-4950<br />
30 Mansell Court, Suite 103<br />
Roswell GA 30076</p>
</div>
		</div>				</div>
										<div class="footer-column three columns" id="footer-widget-4" >
					<div id="text-7" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Social</h3><div class="clear"></div>			<div class="textwidget"><a href="https://www.facebook.com/regnumchristi.english/" target="_blank">&nbsp;&nbsp;<i class="gdlr-icon fa fa-facebook" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://twitter.com/RegnumChristiEn" target="_blank"><i class="gdlr-icon fa fa-twitter" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.youtube.com/user/Lccheshire/" target="_blank"><i class="gdlr-icon fa fa-youtube" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.pinterest.com/regnumchristien/" target="_blank"><i class="gdlr-icon fa fa-pinterest" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="https://www.flickr.com/photos/legionariosdecristo/" target="_blank"><i class="gdlr-icon fa fa-flickr" style="color: #e6e6e6; font-size: 24px; " ></i></a>
<a href="http://live.regnumchristi.org/" target="_blank"><i class="gdlr-icon fa fa-file-text" style="color: #e6e6e6; font-size: 24px; " ></i></a></div>
		</div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					Sponsored by the <a href="http://www.legionariesofchrist.org/" target="_blank">Legionaries of Christ</a> and <a href="http://www.regnumchristi.org/">Regnum Christi</a>, Copyright 2015				</div>
				<div class="copyright-right">
					<a href="http://www.regnumchristi.org/en/?page_id=3769" >Child and Youth Protection</a> | <a href="http://www.regnumchristi.org/en/?page_id=3774" >Press Room</a> | <a href="http://www.regnumchristi.org/en/?page_id=3776" >Members</a> 				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<script type="text/javascript"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.regnumchristi.org\/en\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-content/themes/charityhub_v1_11/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.regnumchristi.org/en/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>